Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Transition sounds in legato instruments
Last post Wed, Jun 30 2010 by DG, 23 replies.
Options
Go to last post
2 Pages12>
Posted on Tue, Jun 29 2010 13:35
by Composer321
Joined on Sun, May 16 2010, Posts 63
Hello

I purchased several Vienna Instruments recently and I don't have a lot of experience working with them, so please excuse my inexperience.

First I have a few quick questions about editing presets.
-Is there a way to adjust the velocity sensitivity of a preset?
-For performance legato preset, is it possible to adjust the legato threshold time?


Also, I wanted to open a discussion on the transition sounds in performance legato presets. I apologize if this topic has already been covered, but I would like to offer some feedback on this topic.

I seem to have a problem with the transition sounds in legato performance presets in the downloaded single instruments, Flute, Clarinet and Bassoon II.

The problem I have is that some of the transition sounds, to my ears are a little too loud. By that I mean, some of the legato transitional sounds are smooth and others are a bit loud and abrasive. If a legato line just happens by chance to contain too many loud transitional sounds, the legato line can sound a bit choppy and unnatural. I suppose the workaround could be to either rephrase the line so a loud transition sound is replaced by a fresh starting note or you could switch to a different articulation that sound less choppy.

Is there a way to make the performance legato transition sounds smoother?

By the way, I am working using the download single instruments, Flute & Clarinet.

Has anyone compared the smoothness of the transitions in performance legato instruments between the downloaded single instruments (clarinet and flute) and big Vienna instrument (Woodwinds I)?

Thanks in advance for any insight into this topic.

Posted on Tue, Jun 29 2010 14:34
by DG
Joined on Wed, May 12 2004, Posts 8608

Legato threshold time is not adjustable. Unfortunately....Sad

For your other issue, are you using velocity xFade?

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Tue, Jun 29 2010 14:53
by Composer321
Joined on Sun, May 16 2010, Posts 63
Hi

Thanks for the response.

I am not using velocity xFade. I tried it but it didn't seem to make much difference.

I tried all the woodwinds I purchased recently (Single DL instruments) Flute 1, Bb Clarinet, Bass Clarinet, Bassoon II. They are sound quite choppy with too many loud transitional sounds when using the performance legato presets. They feel uncomfortable to play.

There must be something I am overlooking.

Thank again for the response



Posted on Tue, Jun 29 2010 15:23
by William
Joined on Sun, Nov 24 2002, USA, Posts 5640

The legato on those instruments is very smooth generally, though I am using the Cube sounds and don't know how the complete instruments compare to the scaled-down collections in number of  layers, etc.  One possibility is your attack is set to less than 50.  The other thing that affects the prominence of the legato is if the target note is louder than the starting note.   The legato can sound weird in that case.  Also, there are a few legato target notes that are a little too loud even at the same velocity.  A solution for that is to hit the start note just a little louder, not loud enough to activate the next velocity layer but a little louder than the target note velocity.  That will often smooth out the legato.  On a few notes the actual recorded legato simply will not work well, and in that  case the use of slightly overlapping sustains can substitute.

Posted on Tue, Jun 29 2010 15:41
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1582

Composer321 wrote:
I am not using velocity xFade. I tried it but it didn't seem to make much difference.
 

Was the Vel X Fade turned on?  If it's not turned on you won't hear a difference.  For some instruments it doesn't turn itself on by default.  If you're not hearing any difference than something is going on because you should hear a profound difference assuming you didn't edit any of the cell parameters.

In addition to what William said, set your Release fader to about 65 as that helps smooth out the legato lines.


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
Posted on Tue, Jun 29 2010 16:01
by Composer321
Joined on Sun, May 16 2010, Posts 63
Thanks again for the reply. The attack is not less than 50, its at the default value. I am already aware that if target note is louder then the starting note, the legato transitions are louder. But that's not the case. If I play at an even dynamic, the transitions are choppy and it feels unnatural. By the way, I compared the legato in the Single DL instruments I have to the instruments in Opus ! that a friend of mine has and the transition are noticeably smoother in Opus 1. it's a big difference. Now I am really curious about how the BIG Vienna Instruments Woodwinds 1 would compare. If they play much better, I would have been much better off purchasing that library than buying the 4 download woodwinds I bought.

Does anyone know if there any dealers in New Jersey New York area that have demos of Big VI Woodwinds I that one can actually play in store?

If this is how the download woodwinds are supposed play, I will never use them. They feel too uncomfortable.

...but I am open to suggestions.






Posted on Tue, Jun 29 2010 16:17
by Composer321
Joined on Sun, May 16 2010, Posts 63
Thanks for responding.

The Vel XFade if off (unlit). I didn't edit any parameters, I just loading the legato preset for Bb Clarinet and played it. The default for the releaser is 63. I tried your suggestion and increased it 65 but the transitions still do not sound smooth.

i am willing to keep trying til I hopefully resolve this.

Thanks again

Posted on Tue, Jun 29 2010 17:09
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1582

Composer321 wrote:
Thanks again for the reply. The attack is not less than 50, its at the default value.
 

That's odd, I own Woodwinds I and mine defaults to 50.  So where is yours defaulting to?  FWIW, I move the attack fader constantly during play so that the different attacks are recorded.  It makes the instrument sound more natural.


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
Posted on Tue, Jun 29 2010 17:25
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1582

Composer321 wrote:
Thanks for responding. The Vel XFade if off (unlit).
 

Then turn it on and move it during play.  You should notice a difference.

Composer321 wrote:
The default for the releaser is 63. I tried your suggestion and increased it 65 but the transitions still do not sound smooth. i am willing to keep trying til I hopefully resolve this. Thanks again

Again, it should be defaulting to 50 like the Attack unless there is a way to change that and you inadvertently changed it somehow.  Crank it up to 80 or 90 then and see what happens.

Also, FWIW, I own the SE extended and I've used the woodwind samples from that collection without this issue you're having and, from what I understand, the single download instruments are taken from the SE and SE Plus.  Something strange is afoot here with these default values you're getting.  Unfortunately, diagnosing these issues over the Internet is like trying to do brain surgery over the Internet and to make matters worse, I'm not a brain surgeon.  


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
Posted on Tue, Jun 29 2010 19:02
by jeremyroberts
Joined on Thu, Apr 17 2003, New York, NY USA, Posts 282

Composer321 wrote:
Does anyone know if there any dealers in New Jersey New York area that have demos of Big VI Woodwinds I that one can actually play in store?  

Alto Music NYC

attn: Shane Koss

646-862-3999


Posted on Tue, Jun 29 2010 20:05
by Composer321
Joined on Sun, May 16 2010, Posts 63
When I load the Bb Clarinet (Single Instrument DownLoad), the DEL defaults to 0, The ATK, DEC, SUS & REL all default to 63, RDL defaults to 0 and VOL defaults to 127. I tried your suggestion and I moved the ATK to 50 but that does not help the transitions to sound smoother.
Posted on Tue, Jun 29 2010 21:10
by William
Joined on Sun, Nov 24 2002, USA, Posts 5640

Those ADSR values are not default so something is screwed up. 

Posted on Tue, Jun 29 2010 22:25
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1582

Try doing a clean reinstall of the latest Vienna player software which you should be able to find in your user area.  Good luck. 


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
Posted on Wed, Jun 30 2010 00:13
by Composer321
Joined on Sun, May 16 2010, Posts 63
jasensmith wrote:
Try doing a clean reinstall of the latest Vienna player software which you should be able to find in your user area.  Good luck. 


Thanks again

I tried everyone's suggestions and these tips made a small amount of difference in the uncomfortable choppiness of the transitions in perf legato presets: ---- This what I tried so far.---

1. I adjusted the REL to 65 and ATK to 50 and then tried various other values --- 2. I am verifying that the ATK and REL default to 63, not 50 if I do nothing except startup VI and load a preset (Bb Clarinet). ---- 3. I Enabled X Fade (light on) and midi learned the VEL XF slider and rode the slider as I played. ---- 4. I am aware of the starting note and target note velocity and I adjusted my playing. ------- 5. I uninstalled the latest version 2.1.5740. Reinstalled the latest version. No good. I uninstalled the latest version again and installed version 2.0.4132. No change in the loud transitions problem but the default values for ATK, DEC, SUS and REL went to 50 instead of 63. I have decided to audition VI Woodwind 1 in person to compare that library to the single instrument downloads in the area of the transition sounds. I called Alto Music NYC (Thanks for the referral) and next week I will audition Woodwinds I in person and to see if there is a difference between the Single Instrument Download Bb Clarinet and the one in the Big VI Woodwinds 1 in how they play legato. --- As I stated earlier, I compared the Opus 1 Bb Clarinet to the Singles Instrument Download Bb Clarinet and the Opus 1 performance legato instrument version plays beautifully with none of these issues. Thank you all for your comments and suggestions.
Posted on Wed, Jun 30 2010 05:46
by P_C
Joined on Mon, Sep 24 2007, Norway, Posts 154

Yo... there`s nothing wrong ...at some point VSL changed the fader ranges from 1-100 to the standard midi range 1-127. So all the default values gets converted and re-calculated.They are however...the same in terms of MS`s.

It`s a bit confusing...i have a VI plugin version that has the "old" range...the VEPro VI`s uses the new range...somehow they were not all updated at the same time, or maybe i didnt, but anyway...point is, the default values 50 and 63 are in effect the same :)

I think the latest version Should have 63 as defaults.

That`s what VSL told me anyway.

Posted on Wed, Jun 30 2010 06:40
by Animus
Joined on Fri, Sep 25 2009, Posts 146

I am having similiar issues with Appasionata strings not being as smooth on legato/port.  It's real jumpy and picky and takes more work than Solo Strings.  Is this normal for this library?  It can actually sound pretty terrible if you jump to far up in velocity in a note transition.

Posted on Wed, Jun 30 2010 09:21
by RainerL
Joined on Wed, Jul 13 2005, Germany, Posts 79

I don´t use the download instruments but the SE. Using the Solo clarinet in Bb I also noticed that the transitions in a few intervals are not  smooth. Since I played clarinet when I was young I wondered why it´s so noticable. For a special phrase I took the Clarinet in Eb instead.

Another thing that I noticed is the transition in legato strings. The Vienna Player sometimes seems to play the release samples and the transition samples at once, so that I have to set the Release fader to 0. Then only the transition samples are hearable and it´s a wonderful legato.  But because no one mentioned this in the forum, I think the reason for this is not the VI but me.

Posted on Wed, Jun 30 2010 10:47
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12890

Hib Rainer,

please make sure that you are connecting your legato notes - otherwise each "break" between MIDI notes will cause the Release Sample to play.

Just for safety: I always check that only ONE MIDI keyboard is chosen as the MIDI Input on each track.... could also help.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jun 30 2010 10:51
by Composer321
Joined on Sun, May 16 2010, Posts 63
I started this discussion. I'm a newbie to VI. I've been reading other posts on similar topics besides the ideas presented here in this discussion and all the ideas are just staring to incubate. I am coming into some insights that I am sure experienced VI user's have long known.




Any articulation can sound fake or wrong if overused. The key to achieving a realistic performance is to use as large a variety of articulation as you can manage. The legato transitions do contain transitions that sound choppy for various intervals. I noticed that if I play a long series of notes that i want to be a legato phrase using only legato articulation, there will be too many choppy intervals and it really sounds terrible ... but if i break up the line by switching back and forth frequently between Legato and Sustain wVib, Sustain woVib, portato etc while playing with a legato finger technique the line will still sound legato but will have just the right balance of interesting (choppy) intervals and smooth transitions. I've come a realization now that those choppy legato transitions that I thought sounded terrible, are the very spice that makes a line sound incredibly real... But the key is to use discretion and taste to have just the amount of those legato intervals.





Specifically I setup a foot pedal for Vel XFades, a matrix controlled by a fader for the vertical axis to switch between legato and other sustained articulations and velocity for the horizontal axis to switch to staccato and other short articulation. It's working for me and the legato sounds great now.




I'm just scratching the surface.
Posted on Wed, Jun 30 2010 13:28
by RainerL
Joined on Wed, Jul 13 2005, Germany, Posts 79

Hi Paul,

thank you for your advice!  In legato phrases I  always make the notes overlap a bit to each other. That works very well, and I guess that with gaps between the notes the transition samples would not be triggered. The problem with more than one MIDI input device is new to me. I use only one keyboard and import the MIDI Files usually from Finale. But I try to switch of the input device and choose "nothing".

@composer: Sorry for thread capturing, I thought the problem would fit to yours.

Best,

Rainer

2 Pages12>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.