Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Pipe Organ error
Last post Mon, Aug 09 2010 by andi, 6 replies.
Options
Go to last post
Posted on Thu, Aug 05 2010 22:40
by William
Joined on Sun, Nov 24 2002, USA, Posts 5621

 Has anyone noticed this problem - when keyswitching to a new articulation in Vienna Ensemble 2 using either of the available versions, notes stick on when the keyswitch overlaps the previous note.  It is a big problem for fast changes within a phrase.  Is this unique to my system or has anyone else had this? I used a workaround by shortening the previous note so that there was no overlap to the keyswitch but that obviously won't work all the time.

Posted on Fri, Aug 06 2010 10:31
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Dear William,

between which articulations are you switching and which Version of VE do you have installed? We´d need more information to narrow down the problem.

Best regards.

Maya

/Maya - Vienna Symphonic Library
Posted on Fri, Aug 06 2010 15:40
by William
Joined on Sun, Nov 24 2002, USA, Posts 5621

thanks for the reply Maya -

this was happening on standalone VE 2.0.3452 but I uninstalled that and updated to .3152 and it did  the same.  I was switching between several different stops and registers - it didn't make any difference which ones I used as it happened over and over again in different places with different keyswitches.  I defragmented the hard drive but it made no difference.  I also reinstalled the organ thinking those files might have been corrupted but it continued to happen.  This is on a Vista 64bit system with 8 gbs RAM and Echo mia card.  I haven't had this happen with any other instruments and I have recently been using a lot of them on several full mixes, though when I was having this problem I decided to do the organ completely separate from everything else but that also made no difference.

Posted on Mon, Aug 09 2010 02:12
by William
Joined on Sun, Nov 24 2002, USA, Posts 5621

 Does this happen on other systems, is there a solution, or what? 

I already did a workaround by putting everything on separate tracks but it is pretty clumsy. 

It is probably a Vista issue, right? I wouldn't be surprised and i am going to upgrade this to windows7 so maybe it doesn't matter..

Does ANYONE do complex pipe organ arrangements that keyswitch instantly between notes?   i have no idea of why this is happening on only this instrument and absolutely no others - with many complex arrangements i am doing using the entire Symphonic Cube. It is totally weird.  But if it caused by using Vista then that is understandable...

Posted on Mon, Aug 09 2010 10:07
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi William,

I´d give it a shot with a demo license of VE PRO, available here (click on "try"), just to see if it works with this much newer application.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 09 2010 10:22
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3375

Hello William!

I couldn't verify this behavoiur on a Windows 7 machine with Vienna Ensemble [build 4131]. I recommend updating to the latest version of Vienna Ensemble.

I hope this solves the problem.

Best regards,

Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.