Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Aug 14 2010 22:39
by rosindabow
Joined on Tue, Dec 18 2007, Posts 67

I have been running Dig Performer and Pro Tools for years - I loved my GigaStudios and thought that I would load up my Mac for a quick new source of the great Vienna Instruments,  It is terribly confusing. One main problem - yesterday, I had all or most of my plugins available in the Ensemble.  Today, a lot are missing and I cannot figure out how to re-scan for the missing plugins.  These include Waves, UAudio, and MOTU stuff.  Also, overall, is there some better tutorial out there for setting up?  The videos and manuals have both too much information and not enough step by step - tricky stuff.

Thanks.

2 x 3.06 GHz 6-Core Intel Xeon. 80 GB memory. MOTU's Digital Performer 11, Pro Tools, Logic Pro. VSL libraries, Spitfire Libraries, Slate Digital, Waves, UAudio, Komplete 12, East West Libraries, PspAudioware, Spectrasonics, etc ...
Posted on Sun, Aug 15 2010 00:15
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13477

Hi rosindabow,

just checked your account and saw that you just registered Vienna Ensemble PRO. Please make sure to use the latest version, available here (the software included in the packaged product has already been improved big time).

On OS X, you don´t have to assign any plug-ins, they are automatically taken from your Copmponents folder. Did you by accident open the 64-bit Vienna Ensemble PRO? In this case, you will only see 64-bit plug-ins.

EDIT: The VE PRO manual (the newest version is also available in the User Area) should cover most questions regarding setup - if you have questions, please ask here in the forum or contact our

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Aug 15 2010 08:37
by rosindabow
Joined on Tue, Dec 18 2007, Posts 67

I guess that's what I did.  If you don't mind, I have a million other questions but I will just ask this:  Can you have multiple MIDI channels in one instance of Vienna Instruments?  In Play, I can have many MIDI channels, I just add a new instrument.  Is there any way to do that in Vienna Instruments?  If not, is the working method to open up a new instance for every instrument?  In other words, using VEPro, do I open up one instance for clarinets, one for bassoons, one for french horns, one for trombones, etc? ... (you get the picture)  If that's the case, I have 16 Gbs of memory installed:  how many instances can I safely open on a 2 x 3.2GHz Quad-core Mac Pro?  Thanks in advance for any advice you can share.

2 x 3.06 GHz 6-Core Intel Xeon. 80 GB memory. MOTU's Digital Performer 11, Pro Tools, Logic Pro. VSL libraries, Spitfire Libraries, Slate Digital, Waves, UAudio, Komplete 12, East West Libraries, PspAudioware, Spectrasonics, etc ...
Posted on Sun, Aug 15 2010 09:04
by DG
Joined on Wed, May 12 2004, Posts 8608

You can have 16 MIDI channels per instance of Vienna Ensemble Pro using DP, and up to 512 in ProTools. Read the VE Pro manual to find out how to add another Vienna Instrument within Vienna Ensemble Pro.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Mon, Aug 16 2010 16:21
by darkmatter
Joined on Thu, Oct 08 2009, Posts 49
RE working methods:In just one instance of Ve Pro you can open (max)32 instances of Kontakt,Spectrasonics,Play etc and with 16 midi channels per instance of Kontakt,Play etc,thats 512 instruments all in one instance of Ve Pro!!
===================================================================================================================================
Each time you load an instance of Kontakt,Play etc,into one Ve Pro instance you assign its midi port (1 -16)and leave the midi channel set to 'Omni'and in Protools instrument track midi inputs you click on (for example)> 'VE PRO 1 1' > midi 'channel 1-16'
You can assign the number of midi ports to '32' per server so if you have the 32bit server open for Play and the 64bit server open for Kontakt/Spectrasonics that would be 32 ports each by 16 midi channels,thats 1024 channels/instuments!!
===================================================================================================================================
My advice is open 32bit server for Play and 64bit server for Kontakt,then open Protools with 2 instaces of VE Pro (32 and 64bit)in Protools,once you set up the VE Pro ports and your midi inputs in protools as described above you could load as much as your system will allow.
===================================================================================================================================
try set Protools threads(cores) to 3(leaving 1 for OS,the remaining 4 threads are for Ve Pro)and buffer to 512 and CPU usage to 99%.
LOAd PLay first then Kontakt!Set play voices to '512' and engine to 'Low'.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.