Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Request Kontakt 4.1 Background Loading!
Last post Tue, Dec 14 2010 by Karel, 8 replies.
Options
Go to last post
Posted on Sat, Aug 14 2010 23:04
by scorefrog
Joined on Thu, Sep 24 2009, Posts 62
Dear Vsl-Team,
I'd love Kontakts Background Loading feature to work porperly in VE Pro. Can we hope to get that fixed in the next VE Pro Version? This feature changes worlds.

When I just open VE Pro and load stuff into kontakt it works but activating a meta-file it hazzles arround loading even slower than with Kontakt 3.5.
Mac Pro 5.1 (mid 2010) Quad core / 48 GB RAM / El Capitan 10.11.6 / Velocity Duo PCIe Card with two 500 GB Samsung Evo 850 SSD mounted/ 2 Slave PC with Win 7 and 16 GB RAM each / Logic 9.1.3 / Cubase 6.5
Posted on Thu, Aug 26 2010 14:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hi, 

this is a known bug and we have contacted the NI team quite a few times about this already. It will of course help if you contacted them as well, just to show how many of their users would be interested in a solution here!

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Nov 24 2010 17:30
by scorefrog
Joined on Thu, Sep 24 2009, Posts 62
Are there any progresses made regarding this issue? ... i mean meanwhile?

best,
Alex
Mac Pro 5.1 (mid 2010) Quad core / 48 GB RAM / El Capitan 10.11.6 / Velocity Duo PCIe Card with two 500 GB Samsung Evo 850 SSD mounted/ 2 Slave PC with Win 7 and 16 GB RAM each / Logic 9.1.3 / Cubase 6.5
Posted on Tue, Nov 30 2010 15:12
by scorefrog
Joined on Thu, Sep 24 2009, Posts 62
*bump* =( ?
Mac Pro 5.1 (mid 2010) Quad core / 48 GB RAM / El Capitan 10.11.6 / Velocity Duo PCIe Card with two 500 GB Samsung Evo 850 SSD mounted/ 2 Slave PC with Win 7 and 16 GB RAM each / Logic 9.1.3 / Cubase 6.5
Posted on Wed, Dec 01 2010 00:21
by dlpmusic
Joined on Sun, Jan 19 2003, Posts 287

I would also like o know if there is any progress as I mainly use Kontakt as well.

Posted on Tue, Dec 14 2010 17:52
by scorefrog
Joined on Thu, Sep 24 2009, Posts 62
Is this finally been resolved in Kontakt 4.2 beta? (They're talking about it in v.i. control forum is this refering to the loading speed issue?)
Mac Pro 5.1 (mid 2010) Quad core / 48 GB RAM / El Capitan 10.11.6 / Velocity Duo PCIe Card with two 500 GB Samsung Evo 850 SSD mounted/ 2 Slave PC with Win 7 and 16 GB RAM each / Logic 9.1.3 / Cubase 6.5
Posted on Tue, Dec 14 2010 17:59
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

From what I've heard, it is.

Karel Bassez
Software Engineer
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.