Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Aug 24 2010 07:01
by robjohn33
Joined on Fri, May 08 2009, New York City, Posts 27

I uninstalled the previous build, then started the installer for Build 6776. Each time I attempt installation, it appears the Directory Manager opens in the Dock, the installer hangs on the message "running scripts", and then I get the following message in a new window:
"eLicenser Control - Error. Application 'VSL' has caused the following error: Unknown exception caught. Process execution failed. Optionss - Click to abort."
When I press OK, I'm told "The Installation was Successful". However, when I try and load in a previously configured VE32 metaframe, I get the same eLicensor control error as above and nothing works. Needless to say, this is disconcerting. I'm attempting the installation on a June/2009 Nehelem MacPro with 20 Gigs of RAM running the latest Snow Leopard. I own VE Pro and ELicenser Control says my key is properly installed (I also tried it after updating to the latest What gives :-)? Thanks for any help -
[UPDATE: I just updated the eLicense Control to the latest version and problem solved! You may want to remind people to do so as well when they install the new update].
Sincerely, - robjohn33

Posted on Tue, Aug 24 2010 10:53
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Indeed, it is important that you have the latest version of the eLicenser Control Center installed before installing the new VE Pro or VI Pro.

Karel Bassez
Software Engineer
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.