Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problems Connecting MIR Slave to Mac
Last post Wed, Sep 15 2010 by Dietz, 6 replies.
Options
Go to last post
Posted on Fri, Sep 10 2010 21:17
by Rob Welsh
Joined on Thu, Feb 12 2004, Chicago, IL, Posts 68

I am in need of a liitle assistance in getting a couple issues ironed out with MIR networked PC slave to MAC connection. Firstly, the MIR MIDI tab can't see my Music Lab's MolCP3 driver in the settings menu. I have the most current driver which is a trial version at the moment, installed on both computers, and the "test" button on the Music Lab control panel says the signal from the master is reaching the slave. But there is nothing in the MIR MIDI settings window showing and MIDI device. I am getting audio from MIR though, only if I mouse click a VI keyboard. I do get crackles though with that. I am using an Echo Gina3 audio device from the PC to a Motu 828 mkII in the Mac via ADAT. Also, both computers and a printer are networked together with an Airport Extreme Gigabit Base Station acting as a switcher. I had an IT guy come and put that together. Any help will be welcomed.

Thanks

Rob

Sibelius Ultimate, Logic Pro 10
Mac Pro 2x3GHz Quad-Core Intel Xeon,
9 GB RAM, OS 10.6
HP Z800 Workstation 2 x Intel Xeon x5580 3.2GHz Quad Core
48G RAM
Windows 7 (x64)Pro
Echo 3G Audio interface
Motu 828 MKII

Posted on Sat, Sep 11 2010 08:28
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7429

Hi Rob,

Just to understand you question properly: You don't see MOL in MIR's Audio Settings / MIDI-tab, or the Instruments don't show the MIDI Port in their pulldown? If the former is the case, there's obviously something wrong with MOL's installation or its settings, not with MIR itself.

The crackles you were mentioning can have several reasons: Digital synchronization issues, audio driver issues, latency (and therefore: CPU speed) issues, ...

Let's sort it our one by one. The easiest way to do this is to take out MIR of the equation for now. Do you have any other audio application on the salve PC that works properly, or do they show the same problems (no MOL, crackles)?

/Dietz - Vienna Symphonic Library
Posted on Tue, Sep 14 2010 01:27
by Rob Welsh
Joined on Thu, Feb 12 2004, Chicago, IL, Posts 68

I was using a remote desktop screen to try and  manipulate the settings for MIR. I found this did not allow the MIDI pulldown menu to show any MIDI drivers. It did allow me to see this menu if I used a connected screen, and make the appropriate driver selection. I also noticed that if I change venue from the "remote" screen, I lose the MIDI connection. I then have to go back to the connected screen to reactivate things. A little annoying. At least things are working now.

  I found that I had to change the MOTU driver's MIDI sync to "ADAT" and this stopped the crackling that I was hearing.

Thanks for the advice.

Rob

Sibelius Ultimate, Logic Pro 10
Mac Pro 2x3GHz Quad-Core Intel Xeon,
9 GB RAM, OS 10.6
HP Z800 Workstation 2 x Intel Xeon x5580 3.2GHz Quad Core
48G RAM
Windows 7 (x64)Pro
Echo 3G Audio interface
Motu 828 MKII

Posted on Tue, Sep 14 2010 10:43
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7429

That's good news! :-) Does this mean that the problems you mentioned above are gone now?

/Dietz - Vienna Symphonic Library
Posted on Tue, Sep 14 2010 19:01
by Rob Welsh
Joined on Thu, Feb 12 2004, Chicago, IL, Posts 68

The audio issue, yes. And also yes to the MIDI issue, only when I don't use remote desktop though, to alter the settings.

Sibelius Ultimate, Logic Pro 10
Mac Pro 2x3GHz Quad-Core Intel Xeon,
9 GB RAM, OS 10.6
HP Z800 Workstation 2 x Intel Xeon x5580 3.2GHz Quad Core
48G RAM
Windows 7 (x64)Pro
Echo 3G Audio interface
Motu 828 MKII

Posted on Wed, Sep 15 2010 00:22
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7429

When using Remote Desktop it could be worth trying to reduce the image details of the Venue Maps (it's in the Preferences).

Kind regards,

/Dietz - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.