Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Problems with VI eversince I installed VI Pro
Last post Wed, Dec 08 2010 by TobiasWagner, 3 replies.
Options
Go to last post
Posted on Wed, Sep 22 2010 14:01
by TobiasWagner
Joined on Mon, May 26 2003, New York, Posts 50

Hello,

I have been trying to find a thread that covers this, but was not lucky yet.

There seems to be a problem with the licensed content recognition in VI. Eversince I installed VI Pro my older sessions do not load sounds for the regular VIs anymore. When I open the server window I can see which patches were loaded. I can even save a matrix or preset and open it with VI Pro afterwards (try doing that with a few dozen tracks and an approaching deadline).

The problem seems to be that VI does not scan for licensed content anymore eversince there is VI Pro now (i.e. when in preset view, the list of all installed content on the left is empty and the patch browser is empty as well). This problem does NOT pertain to VIs instanciated in VE Pro - there it works fine. I tried running the directory manager again by hitting "rescan". Neither that or restarting solved the problem. According to the build-numbers I use the latest version of each software.

The Standalone VI (not that I would use it) gets stuck on booting and does not even show the main window. Logic freezes if VI was instanciated before VI Pro (this seems to be due to the faulty content scanning process).

Any ideas? Anyone?

Thanks,

Tobias

––

OctaMac 10.6.4 , Logic 9, plenty of RAM

Posted on Thu, Sep 23 2010 04:10
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2636

try this :

Delete all entries in directory manager, exit and re-insert your places

good luck

cyril

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server EyeTV, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Overdrive
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Wed, Dec 08 2010 22:47
by TobiasWagner
Joined on Mon, May 26 2003, New York, Posts 50

Hello Cyril,

So sorry - this thread is so old. I was swamped with work and had no chance to solve the problem until now that the storm has passed. Back then, I did try what you had suggested, but somehow without success. However, not too long ago, I went ahead and updated all the Vienna software, deleted the directory manager entries, re-inserted my places, et voilà!

Thank you again - I did not want to leave this unanswered.

Best,

Tobias

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.