Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
How to route mono channels in VE Pro
Last post Thu, Oct 14 2010 by wxyz, 7 replies.
Options
Go to last post
Posted on Fri, Oct 01 2010 11:41
by uncle_heinz
Joined on Wed, Mar 16 2005, Hannover/ germany, Posts 33

I try to route the mono channels of Addictive Drums to the inputs of VE Pro, but it seems that VE counldn´t handle this, because the Mono channel always goes to two Inputs of VE. i.e when routed to Input 2 it will appear in Input 1 as well.

Any help?

uncle_heinz

Master PC i7 6800K 64 GB Win10 Pro Cubase 10, Slave PC i7 4930 64 GB Win 10 Vepro7
Posted on Fri, Oct 01 2010 12:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hi,

that´s how VE PRO works, at the moment. I´d use Addictive Drums directly in your sequencer, for now.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Oct 01 2010 12:18
by uncle_heinz
Joined on Wed, Mar 16 2005, Hannover/ germany, Posts 33

Wow, Paul!

Such quick reply. I´m really amazed! 

I already started doodling around with all panning to the right, but the result wasn´t  satisfying at all.

Do think there will be a solution for this in the future?

Best

Ritchie

Master PC i7 6800K 64 GB Win10 Pro Cubase 10, Slave PC i7 4930 64 GB Win 10 Vepro7
Posted on Fri, Oct 01 2010 14:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hello RItchie,

I believe that this feature  will make it in one of the next build, but it doesn´t have a high priority, to be honest.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Oct 01 2010 21:32
by guydoingmusic
Joined on Tue, Jan 11 2005, Posts 58

Paul,

This is something I would personally like to see as well.  Mono routing would greatly help in my setup.  Especially with drums such as Steven Slate, Addictive, BFD, etc.  Just my thoughts on the matter.  

Thanks,

Brad

International Male Model
Posted on Wed, Oct 13 2010 01:18
by orchetect
Joined on Fri, Nov 14 2008, Vancouver, Canada, Posts 90
I will +1 this as well because it's been a long-standing issue. It's only bad because mono outputs from BFD won't work at all in VE, they're just silent.
Steffan Andrews | www.orchetect.com
2019 Mac Pro - macOS 10.15.5 - 16-core - 192GB RAM - 8TB SSD - 580X | Cubase Pro | UA Apollo racks x 3
Posted on Thu, Oct 14 2010 16:25
by wxyz
Joined on Wed, Aug 29 2007, NY, Posts 16

+1

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.