Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Latest update. Shoud previous version be removed first?
Last post Sat, Oct 09 2010 by Rob Kral, 2 replies.
Options
Go to last post
Posted on Sat, Oct 09 2010 17:08
by Rob Kral
Joined on Thu, Nov 13 2003, Los Angeles, Posts 68

Hi,

I needed to trash Digital Performer prefs due to some issues. When restarting DP I noticed it tried to load up a very old version of VEPro to examine the Audio Units. This of course failed. I know it's an old version because I could see the old interface come up (the very dark blue one).

Should I have some how removed the old version before upgrading to the latest VEPro and VEPro instruments?

(As a side note, a lot of problems with VEPro channels in DP7 for me at the moment since upgrading, not at all sure yet of my solution but wondering if this might have something to do with it. Any suggestions appreciated, thanks).

Posted on Sat, Oct 09 2010 17:14
by Rob Kral
Joined on Thu, Nov 13 2003, Los Angeles, Posts 68

BTW when I start DP, the old interface shows up trying to examine AU, it can only be "skipped for now" to proceed, then after DP starts, the old interface (the black and dark blue one) keeps spinning and must be forced to quit in Mac finder to get rid of it.

When clicking on a VEPro instrument track in the track list in DP, the new version does show up and appears to work (but I have other issues with it as mentioned in the first post above).

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.