Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Ensemble crashes when I add some Apple PlugIns
Last post Mon, Nov 29 2010 by Paul, 9 replies.
Options
Go to last post
Posted on Thu, Nov 25 2010 21:09
by ChoPraTs
Joined on Tue, Dec 09 2008, Posts 22

Hi all,

I'm experiencing a big problem. Everytime I add an Apple Effect Plugin to some instrument channel in Vienna Ensemble, it crashes. Some Apple Plugins (as AuMatrixReverb) does not cause this problem, but others as Graphic EQ do it.

What can I do? I'm using Snow Leopard latest version (10.6.5) and, of course, the latest Vienna Ensemble & Vienna Instruments.

Apple Effect Plugins works fine with Logic Pro, but not with Vienna Ensemble. Why?

Thanks!

Posted on Thu, Nov 25 2010 22:14
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

This is unfortunately a known bug in VE (Pro) on Snow Leopard. We're doing our best to get it fixed as soon as possible.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Nov 25 2010 22:56
by ChoPraTs
Joined on Tue, Dec 09 2008, Posts 22

Thanks! Only one more comment: I'm not Vienna Ensemble PRO user, I'm using Vienna Ensembe "Standard", not Pro, and the problem is the same.

That's all! Thanks! ;-)

Posted on Fri, Nov 26 2010 00:51
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Yes, with VE (Pro) I meant both VE and VE Pro.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Fri, Nov 26 2010 16:34
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

These crashes have now been fixed for the next update.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Fri, Nov 26 2010 19:35
by ChoPraTs
Joined on Tue, Dec 09 2008, Posts 22

Great! When it will be avaliable for download?

Posted on Fri, Nov 26 2010 20:12
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

That's hard to say at this point. But as soon as possible.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Mon, Nov 29 2010 17:36
by tmanoff
Joined on Mon, Nov 29 2010, Northwest, Posts 2
When the bug is fixed, I'll most certainly buy this product and be more confident about expanding my orchestra library and its possibilities. This is a game-changer for me --but when it works.
tmanoff
tommanoff.com
Posted on Mon, Nov 29 2010 19:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13352

Hi,

it´s fixed, we have just released version 4.1.7384, available in your User Area.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.