Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Advice on my new gear added to my studio
Last post Wed, Dec 22 2010 by eljodon, 6 replies.
Options
Go to last post
Posted on Thu, Dec 16 2010 05:42
by eljodon
Joined on Sat, Dec 04 2010, Valencia, Ca, Posts 34
Hi, I'm new to this forum, I read a lot of post of people with many different set ups. I would greatly appreciate some ideas. I just recently upgraded my studio. Here is my set up. Mac Pro 2.93 8 core, 12gigs ram, 4Tb internal raid(10.5.8)I'm using Logic 9.1.1, ProTools 8.03 HD4,(192 io 8x16,192digital w/ 16 Adat io)Plouge Bidule with an SSL Xrack for mixing, a custome PC 3.2Ghz duo core(old) 4 gigs ram with Windows XP with a Motu 2408 Mk 3(24 Adat to Digi 192) with Giga studio and Sonovox SL(don't use tht the much) I was using Plouge Bidule to host 12 Kontakt 4 and using a M Audio Pro lightbridge with 32 Adat out. I was using to loop back 24 Adat channels back into Logic Pro 9.1.1(worked really good) I recently got a new Mac Pro 2.26Ghz 8 core,24 gigs Ram,Vienna Ensemble Pro, Vienna Instrument Pro and Vienna Cube with some extended libraries to use as a Slave. I would like to know what would be the best way to run them together to get the best performance?I use other Libraries like Symphobia, LASS,SD2,etc. Thanks!
-Mac Pro 2.93Ghz 8 core,24 gigs RAM,4 TB Raid,(4)1 Tb audio drives Pro Tools 10 HD 4,(3) I92 io,Sync io, Apogee Big Ben,Apogee PSX-100 2010 Mac Pro 3.46 GHz 12 core 48 gigs, Areaca SANS, (4) 1 TB SSD, RAID (4) 650 gig Velociraptor RAID. (2) Motu 2408 Mrk 3 (4) 1 Tb SSD, RAID with(4)650 gig Velociraptors, Cubase 10 (2) Motu 2408 Mk 3 -Mac Pro 2.66 Ghz 12 Core,48 Gig RAM, Samsung 1 Tb SSD 850 EVO RAID 0,(4) 600 Gigs WD Velociraptor RAID, (4) WD black 1 TB RAID O,Areca 1213-4i, Newer Tech MAXPower RAID mini SAS 6G-2e, VE Pro 5,Ableton Live 9,Altiveb 7, Vienna Cube & App Strings extended,East West Hollywood Strings,SD2,EWOL,Symphonic Choirs,etc.UAD PCI quad SSL X Rack, API,Avalon,Chandler Limited,Avalon Marshall Plexi 69/69, Metro/Friedman 68 Plexi ,Friedman BE100, Suhr PT100,ENGL Powerball 2,VOX AC-30, Fractal Axe FX 2 and lots of guitars & Basses!
Posted on Sat, Dec 18 2010 09:34
by eljodon
Joined on Sat, Dec 04 2010, Valencia, Ca, Posts 34
If there's anyone who would be kind enough reply?
-Mac Pro 2.93Ghz 8 core,24 gigs RAM,4 TB Raid,(4)1 Tb audio drives Pro Tools 10 HD 4,(3) I92 io,Sync io, Apogee Big Ben,Apogee PSX-100 2010 Mac Pro 3.46 GHz 12 core 48 gigs, Areaca SANS, (4) 1 TB SSD, RAID (4) 650 gig Velociraptor RAID. (2) Motu 2408 Mrk 3 (4) 1 Tb SSD, RAID with(4)650 gig Velociraptors, Cubase 10 (2) Motu 2408 Mk 3 -Mac Pro 2.66 Ghz 12 Core,48 Gig RAM, Samsung 1 Tb SSD 850 EVO RAID 0,(4) 600 Gigs WD Velociraptor RAID, (4) WD black 1 TB RAID O,Areca 1213-4i, Newer Tech MAXPower RAID mini SAS 6G-2e, VE Pro 5,Ableton Live 9,Altiveb 7, Vienna Cube & App Strings extended,East West Hollywood Strings,SD2,EWOL,Symphonic Choirs,etc.UAD PCI quad SSL X Rack, API,Avalon,Chandler Limited,Avalon Marshall Plexi 69/69, Metro/Friedman 68 Plexi ,Friedman BE100, Suhr PT100,ENGL Powerball 2,VOX AC-30, Fractal Axe FX 2 and lots of guitars & Basses!
Posted on Sat, Dec 18 2010 15:33
by BadOrange
Joined on Tue, Nov 23 2010, Quebec, Posts 60
I have pretty much an identical setup. I've found using Ensemble Pro the best solution. I was using the m audio lightbridge you also have but i could never get the machines to sync perfectly.I use my newer machine as the master as the mixing station while the slave streams audio from synths or samples. Also check out WIVI for winds and brass as they absolutely kickass. I like VSL but the layering techniques you can achieve with WIVI is as good as it gets.
Posted on Sun, Dec 19 2010 10:55
by eljodon
Joined on Sat, Dec 04 2010, Valencia, Ca, Posts 34
Thanks BadOrange, for some reason I can't get VSL PRO ENsemblr to work on my PC with Windows XP sp3, I keep getting this error with the elicense. I have a Apogee Big Ben which syncs everything together(Motu 2408Mk3, M Audio lightbridge,Apogee PSX100 and both my 192 io) Is that the syncing you're talking about?
-Mac Pro 2.93Ghz 8 core,24 gigs RAM,4 TB Raid,(4)1 Tb audio drives Pro Tools 10 HD 4,(3) I92 io,Sync io, Apogee Big Ben,Apogee PSX-100 2010 Mac Pro 3.46 GHz 12 core 48 gigs, Areaca SANS, (4) 1 TB SSD, RAID (4) 650 gig Velociraptor RAID. (2) Motu 2408 Mrk 3 (4) 1 Tb SSD, RAID with(4)650 gig Velociraptors, Cubase 10 (2) Motu 2408 Mk 3 -Mac Pro 2.66 Ghz 12 Core,48 Gig RAM, Samsung 1 Tb SSD 850 EVO RAID 0,(4) 600 Gigs WD Velociraptor RAID, (4) WD black 1 TB RAID O,Areca 1213-4i, Newer Tech MAXPower RAID mini SAS 6G-2e, VE Pro 5,Ableton Live 9,Altiveb 7, Vienna Cube & App Strings extended,East West Hollywood Strings,SD2,EWOL,Symphonic Choirs,etc.UAD PCI quad SSL X Rack, API,Avalon,Chandler Limited,Avalon Marshall Plexi 69/69, Metro/Friedman 68 Plexi ,Friedman BE100, Suhr PT100,ENGL Powerball 2,VOX AC-30, Fractal Axe FX 2 and lots of guitars & Basses!
Posted on Mon, Dec 20 2010 22:00
by BadOrange
Joined on Tue, Nov 23 2010, Quebec, Posts 60
Hmm, I thought for some reason you were running 2 macs. Well anyways, I suppose much is the same except I am using 2 macs. You have to keep the dongle on the computer that is acting as the server.YOu should then be able to load the server program. Then you just load the plugin in your master computer and you should be able to connect.
Posted on Wed, Dec 22 2010 07:40
by eljodon
Joined on Sat, Dec 04 2010, Valencia, Ca, Posts 34
Sorry BadOrange, my English grammar is not that great. I have a Mac Pro 2.93Ghz x 8 core with 12Gig ram, runing OSX 10.5.8, 4 TB raid(main) a 2nd Mac Pro 2.26Ghz with 24Gig ram, running 10.6.3, 4 x 1TB drives(Server) and also an 3.2 duo core(Pentium D) custom PC, 4Gig ram with Windows XP sp 3. The main Mac Pro I use ProTools HD4 w/ 2 Didgidesign 192 io(for mixdown)in the same Mac Pro I use the M Audio ProFire Light bridge for Logic 9.1.1 with 24 Adat out to my second Mac Pro(2.26Ghz 8 core) and the last 8adat channels from the Profire is used as a loop back so I can use Plouge Bidule with Kontakt 4 & 3.5( 10 to 12 instances) to overcome the Ram limitation since I'm using 10.5.8 on my Mac Pro 2.93 Ghz 8 core. My 2nd Mac Pro(server) has a Motu 2408 Mk3 for an audio interface were the 24 channels from my main Mac Pro are connected. Now that I have the VSL Pro Ensemble, hopfully I won't have to use the interfaces. My PC with Windows XP used to be for my Gigastudio, but I use it to host my Altiverb, Bverb and other stuff. I just purchased VSL cube with Appasionata Bundle and other extended libraries and plan to use my 2nd Mac Pro as the primary VSL server and my Main Mac Pro for Synphobia, LASS, etc.My question was, if there is any other way to improove on the system? Plouge Bidule on my main MAc Pro works great as a loopback, but I was hoping VSL Ensemble Pro might be more convinient. Man! My fingers hurt!!!Thanks!!!
-Mac Pro 2.93Ghz 8 core,24 gigs RAM,4 TB Raid,(4)1 Tb audio drives Pro Tools 10 HD 4,(3) I92 io,Sync io, Apogee Big Ben,Apogee PSX-100 2010 Mac Pro 3.46 GHz 12 core 48 gigs, Areaca SANS, (4) 1 TB SSD, RAID (4) 650 gig Velociraptor RAID. (2) Motu 2408 Mrk 3 (4) 1 Tb SSD, RAID with(4)650 gig Velociraptors, Cubase 10 (2) Motu 2408 Mk 3 -Mac Pro 2.66 Ghz 12 Core,48 Gig RAM, Samsung 1 Tb SSD 850 EVO RAID 0,(4) 600 Gigs WD Velociraptor RAID, (4) WD black 1 TB RAID O,Areca 1213-4i, Newer Tech MAXPower RAID mini SAS 6G-2e, VE Pro 5,Ableton Live 9,Altiveb 7, Vienna Cube & App Strings extended,East West Hollywood Strings,SD2,EWOL,Symphonic Choirs,etc.UAD PCI quad SSL X Rack, API,Avalon,Chandler Limited,Avalon Marshall Plexi 69/69, Metro/Friedman 68 Plexi ,Friedman BE100, Suhr PT100,ENGL Powerball 2,VOX AC-30, Fractal Axe FX 2 and lots of guitars & Basses!
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.