Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[ Request ] Add Input Auto Increment
Last post Sat, Apr 09 2011 by emduZik, 4 replies.
Options
Go to last post
Posted on Wed, Feb 16 2011 17:10
by ecolvin
Joined on Tue, Jan 12 2010, Los Angeles, Posts 116
I'm using many instances of Kontakt (among other multi out instruments) every day. I would love a way to easily "ripple" the inputs and outputs of multiple VEP faders. Either:

1.) a pref allowing the user to independently turn on/off an "Auto Increment Fader Input" and "Auto Increment Fader Output" upon adding VEP Inputs.

And/Or

2.) after selecting multiple VEP faders, the ability to hold down a modifier (say Control or Command) while mouse-navigating the input/output pop-ups; upon releasing on a particular "starting point" from the pop-up all faders would sequentially ripple their respective i/o from that selection onward.

This would save huge amounts of time, while dealing with multi out instruments.

Thanks for listening.
Regards-
Eric

[Mac 1] 3.46 GHz “Westmere” 12 core • 128 GB RAM • 10.14.6
[Mac 2] 2.93 GHz “Nehalem” 8 core • 64 GB RAM • 10.13.6
[Mac 3] 2.8 GHz “Nehalem” Quad core • 16 GB RAM • 10.13.6
[Mac 4] 2.6 GHz i7 MacBook Pro • 16 GB RAM • 10.14.6

DP (latest version) / Cubase Pro (latest version) / Logic Pro (latest version)
Posted on Wed, Feb 16 2011 18:38
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

You'll be glad to hear that this is already on the todo list for a future update.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Sat, Apr 09 2011 01:56
by ecolvin
Joined on Tue, Jan 12 2010, Los Angeles, Posts 116
Hooray!!!

Thanks.
Regards-
Eric

[Mac 1] 3.46 GHz “Westmere” 12 core • 128 GB RAM • 10.14.6
[Mac 2] 2.93 GHz “Nehalem” 8 core • 64 GB RAM • 10.13.6
[Mac 3] 2.8 GHz “Nehalem” Quad core • 16 GB RAM • 10.13.6
[Mac 4] 2.6 GHz i7 MacBook Pro • 16 GB RAM • 10.14.6

DP (latest version) / Cubase Pro (latest version) / Logic Pro (latest version)
Posted on Sat, Apr 09 2011 13:10
by emduZik
Joined on Wed, May 26 2010, Posts 9

Thanks "Ecolvin" and VSL TEAM for listening.

I totally agree with you and it's nice to feel supported on this common issue.

I'm glad to hear that the VSL team took seriously the request and suggestions from "Ecolvin".

Here I posted some ideas for development on the subject : http://community.vsl.co....28059/184028.aspx#184028

I hope this will be fixed ASAP! I can't stress enough how important it is for VSTi heavy users.

I'm not using VE PRO as much as I used to do with competitor's product because of these tidious issues to setup multi-output on VSTi.

Dear VSL Team, let us know for any update on this subject.

Thanks,

-- EmduZik

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.