Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
PC Slave not showing up on master computer sequencer
Last post Wed, Aug 17 2011 by Cyril Blanc, 4 replies.
Options
Go to last post
Posted on Thu, Mar 24 2011 17:07
by marcaramian
Joined on Tue, Dec 11 2007, USA, Posts 26

Master is a Mac Pro running either Cubase or DP7, Slave is a PC.  No problem loading the VE Pro servers on either computer.  I checked the  "Advertise on local networks" on the slave.  I connected my computers via ethernet directly, i.e., not using a router.  I know this works because my Midi Over Lan (MoLCP) works fine.  

Do I need a router in-between?  Any other advice on why my sequencer doesn't see the slave PC?

Many thanks for the kind help provided on this forum!

- Marc

- mac

Mac Pro Intel, OS 10.5.6, dual Quad core 3 GHz, 16 G RAM, Cubase 4.2.274, RME Fireface, waves Gold, Halion 3.3.1.456, Vienna Pro, Vienna Instruments VST plug-in 1.14, Stylus RMX 1.6.0, Hypersonic 2.0.0.605, Virtual Guitar Electric, Omni -- Music Lab midi over LAN connected to a Vista 64 PC running Giga studio 4 and another Vista 64 PC running EastWest Symphonic Orch in the new 64-bit PLAY.
Posted on Tue, Aug 16 2011 18:52
by ari_24570
Joined on Sat, Nov 25 2006, Posts 2

Did you ever get this working??  I'm trying to do the same thing, wondering if the "self assigned ip" is goofing things up.  It will connect if I manually type in the address, but it does not show in the browser of the instance in DP7.

Posted on Tue, Aug 16 2011 19:40
by marcaramian
Joined on Tue, Dec 11 2007, USA, Posts 26

yes but it was very complicated.  I had to hire an expert.  I don't recall all of it but this I do:

1.  added an additional gigabit network card to the PC

2.  avoided a router by using a turn-around ethernet cable

3.  connected using manual addresses on both the PC and the Mac.  this part is beyond me.   

It works!

Good luck.

- mac

Mac Pro Intel, OS 10.5.6, dual Quad core 3 GHz, 16 G RAM, Cubase 4.2.274, RME Fireface, waves Gold, Halion 3.3.1.456, Vienna Pro, Vienna Instruments VST plug-in 1.14, Stylus RMX 1.6.0, Hypersonic 2.0.0.605, Virtual Guitar Electric, Omni -- Music Lab midi over LAN connected to a Vista 64 PC running Giga studio 4 and another Vista 64 PC running EastWest Symphonic Orch in the new 64-bit PLAY.
Posted on Wed, Aug 17 2011 05:46
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2730

Normally you do not need a round cable as the Mac os is clever enough to do it

My 2 x Macpro are connected with a strait cable

MacBook Pro 2019 16" + 2 x Odisseey G9 49"

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.