Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro won't open as multi output in Logic
Last post Mon, May 02 2011 by esteso, 5 replies.
Options
Go to last post
Posted on Sat, Apr 30 2011 06:22
by esteso
Joined on Mon, Aug 30 2010, Bay Area, CA, Posts 13

I'm running Logic 9.1.3, OS 10.6.6, newest VEP, eliscenser. It'll open as a stereo plug. It'll also open on my old G5 running OS 10.5.7, Logic 9.0.2. Stereo or Multi.

I've got the latest build and now it won't open as a multi output plug in Logic? It spits out the error message, "Failed to load Audio Units Vienna Ense, please contact the manufacturer for an updated version or further assistance." Anyone got an idea about this?

Thanks

Michael Telle
Posted on Sat, Apr 30 2011 09:47
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hello esteso,

Just checked on a similar system, no problems here.

Please make sure you are really using the latest updates of the eLCC software and ALL VSL software.

Then restart your computer and everything should work just fine.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, May 01 2011 00:01
by esteso
Joined on Mon, Aug 30 2010, Bay Area, CA, Posts 13

Hi Paul,

Thanks for the quick reply. I tried to make clear in my 1st post that all the software I'm using is the latest. The fact that it opens as a stereo instance but not a multi points to the software being properly installed but i suppose that's a bit of an assumption. Anyway, I re - downloaded the newest versions (again) and re -installed (again) with the same result. I'm using eliscenser 2.1.1.4 and VEP 6.2.0.15059, Logic 9.1.3, OS 10.6.6, a 2009 MacPro 2.8 ghz, 8 core, 24 GB. All my other software like Omnisphere, RMX and Kontakt open within VEP as a multi output.

Since it works on my G5 it seems likely that it has something to do with VEP on Intel or Snow Leopard. I don't know, but it's curious at any rate. So ...... how should I proceed? Is the download corrupted perhaps? I used Safari. I've also repaired permissions and deleted preferences but nothing changed. Or has it got something to do with an activation code? That seems unlikely since it opens as a stereo instance but I'm grasping at straws at this point. I've re-installed at least 4 times, both VEP and the eliscenser. So I'm out of ideas. 

edit: I just tried it on my Macbook Pro running 10.5.7, Logic 9.1.0. Same deal. It opens as a stereo plug but throws up the error message trying to open the multi output version. What the hell is going on here? It must be tied to the elicenser in some way because that's the only thing that's consistent across platforms. But if that's the case, why does it work on the G5? Hmmm. I tried to check my activation codes but found no way to check which codes are actually being used.

Thanks,

Michael Telle
Posted on Sun, May 01 2011 22:01
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Very strange. You could try to use the Audio Unit Manager in Logic to rescan the VE Pro plugin and see if that helps. You mention a very strange version number of VE Pro though, as the last version of VE Pro is version 4.1.8008. Version 6.2.0.15059 does not exist. Also, could you check the VE Pro Server preferences on the system you're trying to instantiate the plugin. What does the audio ports setting say there? Perhaps it's set to 2, which would indeed exclude multi-out support.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Mon, May 02 2011 00:46
by esteso
Joined on Mon, Aug 30 2010, Bay Area, CA, Posts 13

Karel,

You've saved my butt. I simply re-scanned VEP in AU manager and all is well. I don't think I would've thought of that solution for a very long time so thanks again!

PS the version number I used for VEP is an internal build number that's published on your page as well, but yes .......... it is build 4.1.8008

Michael Telle
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.