Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Sibelius 6.2 frequently crashing using VE Pro 64 bit
Last post Sat, May 14 2011 by dayadon, 4 replies.
Options
Go to last post
Posted on Sat, May 14 2011 03:35
by dayadon
Joined on Fri, Aug 03 2007, Posts 172

Hello.

I don't have an idea yet whether this is a Sibelius issue, or VE Pro, or whatever.  I'm using all most recent updates, except OS X is still at 10.6.6.

I've been using a rather small setup, either Brass Quintet, WW Quintet, or a combination of 5 brass and 5 ww.  In VE Pro i load the Presets that were made for Sibelius by VSL.  I have recently upgraded all of the DL instruments, which is all I'm using, with their Extended versions (Sibelius Presets).

I use the Vienna Instruments House Style.  In Sibelius Playback Devices, I'm using VE Pro with the Woodwinds + Brass Soundset.

Is anything I'm doing contributing to the constant crashing of Sibelius?

Also, I've noticed that when I can quit Sibelius normally, the Window containg the VI Pro instrument in VE Pro, will close normally, but I always have to use Force Quit to completely quit VE Pro.

Thanks

Dennis

Mac Pro 2.66 dual core quad (12 gig mem), OS X 10.7.5, Macbook dual core 2.4 ghz
Logic 9.1.8, Finale 2014, Cubase 7.5, Sibelius 7.5, App Strings 1 Extended, SE Wiith Stngs+ Extended, Many D/L Complete instruments, Firestudio Mobile and Audiobox USB, VE Pro 5
Posted on Sat, May 14 2011 06:49
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 668

I don't have the solution to your problem but you should try to switch from the AU to the VST (or vice-versa) version of VE Pro in sibelius playback devices. Sibelus can use both plugin format. Maybe it will act differently.

Worth to try.

Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
Posted on Sat, May 14 2011 07:46
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3117

Hello Dennis!

I'm not sure, why this happens. Can you give some more details about the crash? What are your last steps before Sibelius crashes? What exactly happens, when it crashes?

Which VE Pro/VI Pro versions are you using?

What exactly do you have to force quit? First you write, that the VE Pro window closes normally, then you write, you have to force quit.

Are you using VE Pro and Sibelius on one machine or in a network?

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, May 14 2011 16:17
by dayadon
Joined on Fri, Aug 03 2007, Posts 172

I just remembered that I ran short of USB slots on my Mac Pro, so I installed a USB/Firewire combo card internally in the computer.  That's where I HAD the eLicenser plugged in.  It's now plugged in to one of the Mac built in ports in front.

I think it's something with my system and/or Sibelius.

I'll check some more over at Sibelius Forums.

Thanks!

Dennis

Mac Pro 2.66 dual core quad (12 gig mem), OS X 10.7.5, Macbook dual core 2.4 ghz
Logic 9.1.8, Finale 2014, Cubase 7.5, Sibelius 7.5, App Strings 1 Extended, SE Wiith Stngs+ Extended, Many D/L Complete instruments, Firestudio Mobile and Audiobox USB, VE Pro 5
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.