Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Please verify my network settings
Last post Mon, May 30 2011 by civilization 3, 12 replies.
Options
Go to last post
Posted on Mon, May 23 2011 22:15
by ptlover
Joined on Tue, Feb 08 2011, Posts 117

I lose MIDI connection all the time, and in particular if I leave the studio for a while. When I come back, the slave doesn't receive MIDI. Below are the settings:

http://imageshack.us/photo/my-images/146/networkmaster.png/

http://imageshack.us/photo/my-images/98/networkslave.png/ 

Thanks!

Stig-R. Eliassen

Master: PT 7.4.2 HD3 Accel | Dual 2.3 G5 w/6.5GB RAM | 10.5.8 | 192 I/O | D-Command ES
Slave: VE Pro 5.0.10309 | 6-core 3.33 Westmere w/24GB RAM | 10.6.8
Posted on Thu, May 26 2011 12:48
by ptlover
Joined on Tue, Feb 08 2011, Posts 117

 Let me re-phrase: should the Configure box say Using DHCP with manual address, or should it say Manually? Does it matter?

Stig-R. Eliassen

Master: PT 7.4.2 HD3 Accel | Dual 2.3 G5 w/6.5GB RAM | 10.5.8 | 192 I/O | D-Command ES
Slave: VE Pro 5.0.10309 | 6-core 3.33 Westmere w/24GB RAM | 10.6.8
Posted on Thu, May 26 2011 19:36
by jeremyroberts
Joined on Thu, Apr 17 2003, New York, NY USA, Posts 282

are you using a gigabit router or switch?

Posted on Fri, May 27 2011 07:08
by gabriel81
Joined on Tue, Nov 17 2009, Wien, Posts 248

I would thing that when the Network Connectivity is normally working fine, then it is not about these basic settings. SO either it is a very advanced setting (duplex, speed, ...) or some hardware defect.

VSL SE (no extension), Vienna Smart Orchestra
Sopranos, Flute2, Fanfare Trumpets
Synchron Strings
VE Pro 7
VI Pro + MIRx
Cubase 9
Posted on Fri, May 27 2011 10:18
by ptlover
Joined on Tue, Feb 08 2011, Posts 117
jeremyroberts wrote:

are you using a gigabit router or switch?

 

I'm using a HP Procurve 1410-8G gigabit switch.

Stig-R. Eliassen

Master: PT 7.4.2 HD3 Accel | Dual 2.3 G5 w/6.5GB RAM | 10.5.8 | 192 I/O | D-Command ES
Slave: VE Pro 5.0.10309 | 6-core 3.33 Westmere w/24GB RAM | 10.6.8
Posted on Fri, May 27 2011 10:44
by jeremyroberts
Joined on Thu, Apr 17 2003, New York, NY USA, Posts 282

is the switch connected to a router? (are your machines connected to broadband, or is this a closed network?)

Posted on Fri, May 27 2011 11:12
by ptlover
Joined on Tue, Feb 08 2011, Posts 117

 I sometimes connect the Mac Pro (Airport) to my wireless router, but normally this is a closed network.

Stig-R. Eliassen

Master: PT 7.4.2 HD3 Accel | Dual 2.3 G5 w/6.5GB RAM | 10.5.8 | 192 I/O | D-Command ES
Slave: VE Pro 5.0.10309 | 6-core 3.33 Westmere w/24GB RAM | 10.6.8
Posted on Fri, May 27 2011 11:49
by jeremyroberts
Joined on Thu, Apr 17 2003, New York, NY USA, Posts 282

Any reason why you chose this IP address range and subnet mask?

Subnet mask should probably be 255.255.255.0 (which is a block of all numbers on the first three dots, only allowing the last digits to be edited.)

You can try manual mode... since there is no router involved.

You can also try a different IP range, since 169.254. is usually a null address. Try 192.168.1.xx (and avoid any other 192.168.1.xx on your network - each address must be unique) - you can also tell your wifi router to exclude a range of numbers...

Posted on Fri, May 27 2011 12:05
by ptlover
Joined on Tue, Feb 08 2011, Posts 117

 No, no reason at all. In short - I have no idea what I'm doing. I didn't choose subnet mask, though. The only thing I've done is to type in an IP address for both machines. So, I could try:

  • set the Configure box to Manually
  • type 192.168.1.01 for the master
  • type 192.168.1.02 for the slave

Is this correct?

Stig-R. Eliassen

Master: PT 7.4.2 HD3 Accel | Dual 2.3 G5 w/6.5GB RAM | 10.5.8 | 192 I/O | D-Command ES
Slave: VE Pro 5.0.10309 | 6-core 3.33 Westmere w/24GB RAM | 10.6.8
Posted on Fri, May 27 2011 15:42
by jeremyroberts
Joined on Thu, Apr 17 2003, New York, NY USA, Posts 282

use

192.168.1.64

192.168.1.65

because 192.168.1.1 and .10, .15 are often used by routers -- and you never want to have to change this. So start with a higher number.

PS -- you do not use .01 or .02 even if you wanted 1 and 2 -- it would be .1 or .2

J

Posted on Fri, May 27 2011 16:59
by ptlover
Joined on Tue, Feb 08 2011, Posts 117

Ah, so I did everything wrong. LOL

I'll use these settings, and see if it makes a difference. Thanks!

Stig-R. Eliassen

Master: PT 7.4.2 HD3 Accel | Dual 2.3 G5 w/6.5GB RAM | 10.5.8 | 192 I/O | D-Command ES
Slave: VE Pro 5.0.10309 | 6-core 3.33 Westmere w/24GB RAM | 10.6.8
Posted on Mon, May 30 2011 02:29
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1834

I just looked at mine: 169.154.228.149.0 and 169.154.165.0. LOL!

Works brilliantly!

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
Mac OS 11.6.1
VE Pro 7.1056, Cubase Pro 11.0.0
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.