Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[Resolved] Sibelius 6 doesnt connect with Vienna.
Last post Fri, Feb 10 2012 by andi, 8 replies.
Options
Go to last post
Posted on Fri, Jul 01 2011 01:38
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28

Hi! First of all: I've installed the latest versions of Sibelius 6, Vienna Instruments, Vienna Ensemble, eLicenser.

My first problem is: everytime starting Vienna Ensemble the "No Midi Device are configured" window appears. Then i've several options to choose from, but none is working neither with the onboard soundcard nor the usb-soundcard.

My second problem is: although installing/copying the VE Special Edition.xml in the Sounds folder in the sib6 directory no VE Special Edition option appears in the playback configuration in sibelius 6.
UPDATE: Meanwhile, don't know why, i can choose in playbackdevices - Microsoft GS Wavetable Synth in the dropdownmenu "VE Special Edition" - but that doesn't work.
I think the second problem is conected with the first one, but i've no idea how to solve this problems...

I use Windows 7 Professional 64-bit and VE Special Edition.

Thanks for any ideas...
Paul.

Posted on Fri, Jul 01 2011 08:30
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3591

Hello Paul!

Vienna Ensemble should be activated as a plugin from the Sibelius Playback Devices and not as standalone application. If it doesn't appear in the list of available devices, you will have to tell Sibelius, where the plugin is located in the Playback Devices/Audio Engine Options menu. If you don't remember where you have installed the plugin, do a search for the file "Vienna Ensemble.dll". The folder where this file is located is the folder that needs to be entered under Virtual Instruments and Effects Folder.

If you haven't done so yet, I recommend checking out our "Sibelius & Vienna Ensemble" tutorial video and the "Optimizing Sibelius Playback" manual. They can be found at the following places:
http://www.vsl.co.at/en/211/1343/1348/1594/1245.vsl
http://www.vsl.co.at/en/68/141/460/576/655.htm

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, Jul 02 2011 09:57
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Thanks a lot. Got it.
Posted on Sat, Jul 02 2011 12:20
by Rachmaninoff3
Joined on Mon, Jun 27 2011, England, Posts 29
Hi,
I've finally managed to connect VE with Sib 6, but I'm having two problems:

I'm trying to write an orchestral piece with over 16 instrument groups, and as I understand it from your PDF tutorial, if you want more the 16 instruments you have to activate another Vienna Ensemble device in Sibelius and change the manual sound sets for the instruments I want. The problem is I have assigned the first 16 instruments for my first VE active device, but when I try and assign the remaining instruments in the VE (2) active device, it just over writes my initial 16 instruments :S, can you tell me what I'm doing wrong?

My second problem is that I have various ensemble instrumental groups I want to use for my film composition (Clarinet ensemble etc) yet when I assign the matrices in VE I can only find what appears to be solo clarinet eg: "22S Clarinet Bflat". Where do I find my clarient ensemble in VE?

Thanks alot

Dave
Posted on Sat, Jul 02 2011 12:42
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3591

Hello Dave!

To set channels and programs for the second VE instance, simply select the second VE instance in the line "Device" on the Sibelius/Playback Devices/Manual Sound Sets page.

The Clarinet Ensemble is only available for users of the Special Edition extended or the Woodwinds I collection. As far as I can see, you have only registered the Special Edition standard.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Feb 09 2012 18:38
by HfM
Joined on Tue, Oct 12 2010, Posts 4
Hello Andi,

nowhere do I see an option to tell Sibelius where a certain folder is, once I enter the "audio engine options" menu. Can you please specify the given instruction? It just won't let me specify any destination folders, neither from "playback devices" nor from the "audio engine options"

with kind regards,
HfM Berlin
Posted on Thu, Feb 09 2012 19:49
by Popslaw
Joined on Wed, Jun 22 2011, Posts 138

On the Active Devices tab of the Playback Devices window, double click "Vienna Ensemble" from the Available Devices list so that you have two instances of Vienna Ensemble listed in the Active Devices pane on the right.

Switch to the Manual Sound Sets tab, and click on the Device field to switch between the first and second instances of Vienna Ensemble when assigning instruments.

Posted on Fri, Feb 10 2012 09:44
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3591

Hello HfM Berlin!

I have seen in your last thread, that you are working on a Mac. The effects folder doesn't have to be assigned on Mac. So don't worry about that.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.