Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP server unusable
Last post Tue, Aug 16 2011 by j.gruberstitzer, 9 replies.
Options
Go to last post
Posted on Mon, Aug 15 2011 04:05
by j.gruberstitzer
Joined on Mon, Jan 29 2007, Montreal, Posts 25

When I open a fresh Logic project on my master computer, I can connect to the loaded instances in the 64b and 32b metaframes on the slave computer. When I open my Logic project, I can connect to 1 or 2 instances and then the finder goes blank.

Is there any way to use the decouple or preserve function as a work around? I would connect to the metaframes and then close the dummy  project with the intention of opening my actual project. I haven't figured out a work around. If someone has some ideas, I'd really appreciate it.

When I manually type in the IP address in the server finder, Logic crashes.

Posted on Mon, Aug 15 2011 09:05
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2703

Can you give your configuration and software version ?

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Aug 15 2011 12:11
by j.gruberstitzer
Joined on Mon, Jan 29 2007, Montreal, Posts 25

Master computer:

OS 10.6.8 / MacPro 2.4 GHz / 24 GB ram / Logic 9.1.3 / MOTU 828 mk3 / 003 / latest eLicenser / VEP v.8008

Slave computer:

OS 10.6.8 / MacPro 2.4 GHz / 18 GB ram / MOTU 828 mk3 / 003 / latest eLicenser / VEP v.8008

Ethernet:

master and slave are going into a gigabit switcher

DHCP manually set IP addresses

I tried to connect the 2 computers directly but couldn't get the connection to work.

Posted on Mon, Aug 15 2011 13:56
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2703

see on my site in the MAC area 

www.cyrilblanc.fr

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Aug 15 2011 14:22
by j.gruberstitzer
Joined on Mon, Jan 29 2007, Montreal, Posts 25

Bonjour Cyril,

Merci! I'll try it after I buy new ethernet cables... just in case it's something as silly as that. I'll tell you how it goes later on today.

cheers,

Judith

Posted on Mon, Aug 15 2011 16:29
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2703

you don't need to buy new cables, just plug one cable between the Macpros and follow the instructions

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Aug 15 2011 23:38
by j.gruberstitzer
Joined on Mon, Jan 29 2007, Montreal, Posts 25

Hi Cyril,

I'm posting this on a couple of the VEP threads. The problem with my Logic project and the VEP server wound up being SoundLib's G Player. I took it out and voila... I could connect to the metaframes! Shane Koss helped me to trouble shoot this. He had run into a similar problem with someone else who ran DP and was using Mach to run some Giga files. I'm delighted and surprised but also less confident about the VEP server. In any case, I seem to be up and running again. Thanks for suggesting some ways for me to trouble shoot my problem.

Posted on Tue, Aug 16 2011 00:05
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2703

I am not happy !

if you dont give all the details of your problem you make me lose my time because I cannot help with  "G player " sounds libs

When you have a problem try with VSL lib, it this is working you should say it before reporting your problems

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Tue, Aug 16 2011 14:10
by j.gruberstitzer
Joined on Mon, Jan 29 2007, Montreal, Posts 25

You're not happy? I'm confused. I was the one who lost a month of work, part of a contract, had much anxiety and spent a considerable amount of money trying a hardware replacement for the VEP server. I really appreciated your pointing me to your website for instructions on how to set up a direct ethernet connection between 2 computers.

I was using the VEP server, not the VSL library. As I had written, the servers were connecting to a slave computer. I gave what I felt were all of the pertinent details. Who would have guessed that just having the G Player instantiated in my Logic project as a VI would affect the VEP server. The clue finally appeared when someone was able to open my Logic project without all of my plugins and connect to VEP servers. That gave us some information to follow up on which pointed to the missing plugins.

The fact that the VEP server can host 3rd party plugins makes it fabulous to use and also probably very difficult to maintain in terms of its code because of all of the variables unrelated to the VSL app. The G Player issue is one step removed from the VEP server in that it was simply in the Logic project. The fact that the same thing happened with the VEP server in DP with the Mach and giga files underlines an odd problem. I've already heard back from Karel at VSL. They will be investigating this issue and I will give them any and all details that they need to trouble shoot it.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.