Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP server incompatible with SoundLib G Player
Last post Tue, Aug 16 2011 by mosso, 2 replies.
Options
Go to last post
Posted on Mon, Aug 15 2011 23:31
by j.gruberstitzer
Joined on Mon, Jan 29 2007, Montreal, Posts 25

About 5 weeks ago the VEP server stopped working in my studio, having worked quite well for over a year. No matter what I did, I couldn't get it to work. I had to bypass it and use MOL with ADAT audio cards at great expense for a more cumbersome system. 

Today, I decided to give the VEP server one more round of trouble shooting with Shane Koss. When Shane saw that I had SoundLib's G Player in the Logic project that wouldn't connect to the 2nd computer, he immediately suspected it might be the cause of my problems. He'd run into a similar problem with someone who suddenly could no longer connect the VEP server. This person was running DP and the Mach plugin. The Mach plugin wound up being the problem. Shane thinks that the giga file conversions cause some problem the VEP. In any case, taking the G Player out of my project did the trick!

And so... I thought I'd share this news. I'm still not fully confident with the server but at least I can get back to working with it.

Posted on Tue, Aug 16 2011 22:18
by mosso
Joined on Thu, Jun 23 2005, London, England, Posts 376

That's odd. G-Player works fine here (in the server). And I thought G-Player played the Giga files natively - there doesn't seem to be any conversion taking place?

Martin Thornton
<a href="http://www.mosso.co.uk/" target="_blank">www.mosso.co.uk</a>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.