Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Symphonic Library House Style for Sibelius 7
Last post Thu, Oct 06 2016 by andi, 7 replies.
Options
Go to last post
Posted on Mon, Sep 12 2011 04:32
by John In CC
Joined on Mon, Nov 23 2009, Cathedral City, CA, Posts 76

Hello:  Does the VSL House Style "for Sibelius 6 or higher" work with Sibelius 7?  I've tried importing it but items I thought would be added to the dictionary are not. If it is not compatible, are you working on a new one?

Thank you,
John

Posted on Mon, Sep 12 2011 09:00
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3150

Hello John!

The House Style for Sibelius 6 and higher should also work with Sibelius 7.
Depending on your OS, the House Style for Sibelius 7 has to be put in one of the following folders:
Windows XP: Documents and Settings\username\Application Data\Avid\Sibelius 7\House Styles
Windows Vista & Windows 7: Users\username\AppData\Roaming\Avid\Sibelius 7\House Styles
Mac OS: Users\username\Library\Application Support\Avid\Sibelius 7\House Styles
If the House Styles folder does not exist, simply create it.

If this doesn't help, which items are you missing? Do you mean, that some items are imported and some not? Please also let me know, which OS you are working on.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Mon, Oct 03 2016 23:12
by Alex Pavlic
Joined on Wed, Mar 02 2016, Posts 14

Hey Andi. I did find the folder to where the House Styles folder is in; and, the VSL House Style is in there listed as a .lib file. When I open it in Sibelius though, it doesn't show up in Sibelius when I click on Import House Styles. What's going on? I have been at this for a long time; and, I did everything the instructional videos and Optimizing Playback Devices tells me. Still, my score is not playing back properly; and, even doing as the manual says is not helping me well. I'm sorry; but, I just really want this to work correctly. Getting it to work correctly on Mac is becoming a pain. Here is my question again. Where do I put the House Style folder on my Mac Mini so that the .lib or unix executable file opens up correctly in Sibelius which allows VSL to work as it should? Mac as you know doesn't recognize .lib files. Would you know any program I can download that would open .lib or unix executable files properly in Sibelius 6? 

Posted on Tue, Oct 04 2016 16:17
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3150

Hello Alex!

It wouldn't have been necessary to revive another old thread. ;-)
As I have written in the other thread, it's not necessary to create a folder or to copy the house style file. Simply run the VSL Soundset Installer. Did you do that?

You don't need any application to recognize .lib files. That's simply the extension of Sibelius House Style files and Sibelius is the only application that can make use of these files.

Anyway. The correct location for Sibelius 6 House Style files on Mac is as follows:
Users/your username/Library/Application Support/Sibelius Software/Sibelius 6/House Styles

Since Mac OS X 10.7 the Users/your username/Library folder is hidden by default. To get access, go to the folder Users/your username. Then choose Go/Go to folder and enter “Library”

By the way. If you have playback problems, the House Style is probably not the reason for it. Please check the Troubleshooting chapter of the "Optimizing SIbelius Playback" manual.
http://www.vsl.co.at/en/MyDownloads/Notation_Related

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Oct 06 2016 12:59
by Alex Pavlic
Joined on Wed, Mar 02 2016, Posts 14

Okay. I did check the file location of the House Styles folder; and, you are correct, I don't have to create a new file. You are saying that Sibelius is the only aplication that can make use of these .lib files. This is for Mac and PC, right? My problem is that when I open my score, I can't get it to play back correctly. What is the name of the House style when you open it up in Mac? I'll just have to try using the Troubleshooting chapter and see what happens. If i have another issue, I won't hesitate to ask. Sound good?

Posted on Thu, Oct 06 2016 13:25
by Alex Pavlic
Joined on Wed, Mar 02 2016, Posts 14

I got it to playback correctly! I just had the wrong playback device selected. My problem was that the legato strings would not switch back to normal bowing after the legato ended. Changed the playback device; and, it plays back as it should. I even modified the mixer settings to Auto as the manual said; and, it works like a charm!

Posted on Thu, Oct 06 2016 15:50
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3150

Great! Thanks for the feedback.
Best, Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.