Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Sibelius7 + Epic Orchestra
Last post Fri, Oct 21 2011 by pkaufmann, 11 replies.
Options
Go to last post
Posted on Mon, Oct 17 2011 15:13
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Hello!

I'm very sorry, but i absolutely don't understand how to handle with the files of Epic-Orchestra in Sibelius7.
I've a piece with several techniques for the strings for example. But the playback only comes with "Staccato" although there's no entry in the score for playing Staccato.

The Epic Orchestra file is downloaded at the Sounds-Folder. VE Pro is installed and works fine. The Epic-Orchestra manual is full of cryptic shortcuts, overviews and symbols and doesn't help me so far.

What am I doing wrong?

Thanks!


Posted on Tue, Oct 18 2011 00:14
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Meanwhile i recognized that it depends on the 1A-6A buttons in the control edit "room" in VE Pro in which technique a stringorchestra will sound. The problem is that the whole score sounds in legato or staccato or pizz. Is there any possibility to switch the technique in the score in sibelius as it works with Vienna Special Edition?
Posted on Tue, Oct 18 2011 09:19
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3590

Hello pkaufmann!

Did you use the "VE Epic Orchestra" sound set?
If you didn't download it yet, you can find it at the following location. You have to be logged in to see it.
http://www.vsl.co.at/en/68/141/460/576/655.htm

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Tue, Oct 18 2011 10:16
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Hello Andi,

yes, i use the VE Epic Orchestra Soundset. But in Sibelius i can't switch to any Epic-Orchestra Soundset. Only my VSL Ensemble Special Edition is available.
In VE Pro i can use the String Matrix Files out of my Special Edition Library. Than i swap the patches of the strings(Special Edition) for the patches of the app.Strings (Epic Orchestra) in the patch assign menu. Than it works... But... Is there no way easier way?

Thank,
paul.
Posted on Tue, Oct 18 2011 10:55
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3590

Hello Paul!

Maybe you have copied the sound set file (VE Epic Orchestra.xml) to the wrong folder. Depending on your OS, this file has to be copied to the following folder:
Windows XP: Documents and Settings\your username\Application Data\Avid\Sibelius 7\Sounds
Windows Vista and Windows 7: Users\your username\AppData\Roaming\Avid\Sibelius 7\Sounds
Mac OS X: Users/your username/Library/Application Support/Avid/Sibelius 7/Sounds

The VE Epic Orchestra sound set will only work with the presets, that came with the Epic orchestra.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Tue, Oct 18 2011 14:59
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
The VE Epic Orchtra.xml and the VE Special Edition.xml are located in Users\your username\AppData\Roaming\Avid\Sibelius 7\Sounds
In Sibelius 7 (Wiedergabegeräte - no idea, whats the namein the english version...) i can choose the device Vienna Ensemble Pro / Typ VST / Dropdown menu for sound sets: VE Special Edition, VE Special Edition Plus, several other Sound Set but no Epic Orchestra.
IN VE Pro i can choose the matrix files of Epic Orchestra and Sibelius plays this sounds. But only one technique. In fact these techniques i choose in VE Pro. With tremolo or pizzicato technique text entrys in Sibelius i get no result or change.
ie Staccato is choosen in VE Pro: the whole score sounds in staccato no matter if there is an tremolo or pizzicato technique text...

Paul.
Posted on Tue, Oct 18 2011 15:57
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3590

Hello Paul!

Obviously Sibelius doesn't find the sound set for the Epic Orchestra. The only explanation I have for that, is that the sound set file is not placed, where it should be. Could it be, that you have put the sound set in a subfolder? On Windows 7 the xml file must be placed in "Users\your username\AppData\Roaming\Avid\Sibelius 7\Sounds" directly. Or could it be, that you have placed it to the AppData folder of another user?

Best,
Andi 

Andreas Olszewski
Vienna Symphonic Library
Posted on Tue, Oct 18 2011 17:41
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Okay. Thats strange... The xml file was in Users\MyUsername\AppData\Roaming\Avid\Sibelius 7\Sounds. Your comment with the another user let me try out the following path: Users\ALL USERS\Avid\Sibelius 7\Sounds - and? it works. Now, there is an entry with Epic Orchestra in the dropdown menu. And the several techniques works also. Problem solved...
Thank you very much!

Paul.
Posted on Tue, Oct 18 2011 23:39
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Problem nearly solved. Every technique is available right now except tremolo. Neither with the techniquetext tremolo nor trem. i hear any tremoli. Is there any special to do for?

Greeting,
Paul.
Posted on Wed, Oct 19 2011 11:05
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3590

Hi Paul!

Have you tried it with the tremolo articulation sign - the one with the three breams crossing the stem?
If you use the Vienna Symphonic Library House Style, the technique text command should also work.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Oct 21 2011 13:49
by pkaufmann
Joined on Wed, Sep 02 2009, Posts 28
Don't know why but all is working fine at a moments notice. Thank you for the support!

best wishes,
paul.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.