Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Lag when using VSL Expression Maps in Cubase 5
Last post Sun, Dec 01 2019 by Pushdawn3, 2 replies.
Options
Go to last post
Posted on Sun, Nov 20 2011 09:01
by Skrib
Joined on Sun, Oct 30 2011, Posts 8
Hello,


so this is my first Post in this Forum let me first intruduce myself.

My name is Jan, I`m from Germany, and Music is just a big Hobby for me. So I´m no professional musician.
I first came in contact with Midi Orchestration using Halion Symphonic Orchestra wehn purchsing Cubase 5. (There was a demo version wich come with Cubase and you could upgrade for very less of money)

Anyway, after working with this, there was the wish for better String-Sounds. So thatbrougt me to VSL Orchestral Strings 1+2.
I`m very happy with this Product and the sound is amazing. :)
After all it need a bit of working with it because it is a little differnt from what i was used to with HSO but that is no Problem at all.


So lets come to my real Problem:


I´m using the VSL Expresion Maps in Cubase 5.
Everything was fine in the beginning but now i figgured out that when i`m using the expression maps i have a big lag when trying to edit something in the Midieditor. (notes or controler data or even articulations) These lag or delay is about 2 or 3 seconds which makes it difficult to write controler date etc. It only ocurs whe editing data or notes. There is no Lag or Latency when laying notes.
When i remove the expression map everything is fine.
As workaround i´m using keyswitches which i direktly write into the midieditor but the expresion maps would be more comfort.

I read something about the expression map bug here inthe forum but as far as i have seen, this means the Problem with asigning #CC1

I hope someone could help me with this Problem.

Best wishes
Jan

PS: Here is my system:
Win XP SP3
Quad Core 2,6GHz
4GB Ram
Cubase 5
Posted on Sun, Dec 01 2019 14:41
by Pushdawn3
Joined on Mon, Jul 25 2016, Buckingham, PA, Posts 10

Jan,

This reply comes many years after your initial post.  I am having the same issue as you described in your post.  Did you ever find a solution to this dilemna?

Sam

Win 10 Home_64

Ryzen 7 2700x 4Ghz

16GB Ram

Cubase 5.5.3

Vienna Ensemble 6_64 and multiple VSL Libraries

Samuel Haines
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.