Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Go to last post
Posted on Wed, Nov 30 2011 01:07
by gpgiusti
Joined on Sun, Sep 09 2007, Los Angeles, Posts 2

Hi, I am hoping someone has faced a similar issues and can offer insight.  I have Vienna Ensemble Pro 4 and the free Vienna Instruments in an older G5 PPC running 10.5.8.  I have been using both without issue for a while, last time I opened Vienna Instruments it had none of the patches or libraries.  I ran the DIrectory Manager, uninstalled and are-installed and updated the elicenser, nothing seems to work.  Vienna Ensemble opens fine and I can load 3rd party plugins, the Vienna Instrument also opens no problem but it does not see the libary information so at the moment it is useless.

Posted on Thu, Dec 01 2011 18:45
by jaymz everett
Joined on Fri, Feb 18 2011, Posts 10
I'm having a similar problem.
Opened up Vienna instruments in VE PRO today and my patches and presets for Epic Orchestra were all gone. I've updated my e-licencer and got the latest Vienna Instruments software downloader, but when i go to the Library installer it says i need a license for Epic Orchestra...WHICH I ALREADY HAVE!!!

i've already contacted tech support. Can you let me know if you get it sorted and when i get a reply from tech i'll let you know what they told me.


Posted on Sun, Jan 29 2012 02:57
by Aftertime
Joined on Sun, Jan 15 2012, Posts 1
I have the exact same issue! I imported a MIDI file into Cubase today, and when I tried opening Vienna Instruments, it couldn't locate any of the patches or matrices... PLEASE let me know if you find a solution!!
Posted on Sun, Jan 29 2012 10:33
by julian
Joined on Fri, Jan 07 2005, UK, Posts 720

I recently installed Vienna Imperial and found that although the Vienna Imperial version shipped on the DVD would find and play the samples when I downloaded and installed the updated software the samples/presets were no longer found.

I had updated the e-licenser software to the latest version before installing Vienna Imperial.

After much mucking about I noticed, although my licenses were all present in e-licenser and other VI instruments were fine, that if I ran the e-licenser maintenance programme it brought up an error sugesting I re-download the e-licenser software to fix. You can ignore this message and continue the maintenence routine which says all licenses OK but my VSL Imperial patches were missing.

So I re-downloaded the e-licenser software, installed and all was then OK.

This is the first time I've had a Synchrosoft glitch so wonder if there is something a bit flakey with the latest version.

Anyway I'd suggest re-installing the e-licenser software (including re-downloading the installer package) and see if this fixes it.


Posted on Thu, Feb 02 2012 06:36
by Russell Wilson
Joined on Fri, Dec 27 2002, Utah, Posts 23
Posted on Thu, Feb 02 2012 23:50
by Russell Wilson
Joined on Fri, Dec 27 2002, Utah, Posts 23

I have had the exact same problem with Library Installer not recognizing the files I point it to.  Have you tried opening the Installer and dragging the folders you want it to see to the list?  Pops up my patches every time.

(Sorry about the blank post... tried to do it from my Ipad but the message wouldn't ever show up.  Anyway, good luck.

Posted on Sat, Mar 17 2012 20:06
by ericsandmeyer
Joined on Tue, Jan 22 2008, Posts 16

I have the same problem and did all the elicenser tricks, directory manager tricks and so forth.  

I hope someone from VSL or other user can diagnose and help quickly!

Posted on Sun, Mar 18 2012 00:28
by ericsandmeyer
Joined on Tue, Jan 22 2008, Posts 16

Okay, I downloaded and installed the latest version of Vienna Instruments here: http://vsl.co.at/de/68/428/514/210.htm and I can now see my patches.

However I cannot see my matrices (which I do not use much anyway).  Good luck to all.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.