Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPRO4 constant stuttering (with Hybrid Reverb.)
Last post Wed, Dec 21 2011 by mplaster, 3 replies.
Options
Go to last post
Posted on Mon, Dec 19 2011 05:02
by mplaster
Joined on Fri, Jan 12 2007, phoenix | az | usa, Posts 217

Hello everyone. I've been dealing with this issue for a long time. Found some workarounds, but with the latest update to VEP4 i figured by now this should be resolved, but it continues to plague my recordings.

So heres what happens. Using VEP in Logic. When in Logic i have the main insert of VEP selected (or any of its individual midi tracks) It works fine. But when i then selected another track (for instance a AU instrument track, or audio track, etc) The playback of everything on the VEP plays back stuttered. My work around to recording has been to select the VEP track, begin playback (or rec) and then quickly switch over to my non-VE track. But this is getting quite laborious. Additionally, if i have two instance of VEP going, im out of luck, as whichever one is NOT selected will play back all stuttery.

Now one thing ive noticed is that this mostly happens when i have an instance of Hyrbrid Reverb on my VEP instance. I can play it, get stutters, go back and bypass the HybridVerb, and suddenly it all plays fine (but of course, without my reverbs.

I have the latest build of Vienna Suite. I have the latest build of VEPro 4.  I have tried every possible combination of latency settings within logic, even to a full 1048ms delay. The problem still occurs.

Im on the newest model of Mac Pro (MacPro 5,1 QuadCore Intel Xeon, 16Gig of RAM.... Im fairly confident in saying my computer is powerful enough to be able to handle this stuff. But it doesnt seem to be a processor or memory issue. I can load in the smallest of instruments, only one instance, and as soon as i insert Hybrid Verb and de-select the VEP track, this stuttering issue still occurs...

I'd really like to get this resolved; it's killing my productivity.

The only  paramater i have not addressed is the "Multiprocessing Threads" preference in the VEP server, as i dont really understand what that does, but have left it at its default (2)

Any clues?
Thanks in advance :) 

_______________________________
facebook.com/soulwhirlingsomewhere
Posted on Mon, Dec 19 2011 08:49
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760

Please try lowering the "Process buffer range" setting in Logic Audio Preferences.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Wed, Dec 21 2011 01:28
by mplaster
Joined on Fri, Jan 12 2007, phoenix | az | usa, Posts 217

yep, that seems to have done the trick! Thank you! 

_______________________________
facebook.com/soulwhirlingsomewhere
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.