Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Performance tool doesnt work in 64bit
Last post Thu, Feb 16 2012 by marnix, 2 replies.
Options
Go to last post
Posted on Wed, Feb 15 2012 11:26
by Johnny Hedlund
Joined on Sun, Dec 11 2011, Sweden, Posts 1
Performance tool doesnt work when Logic 9 is in 64bit mode. Any solution?
Posted on Thu, Feb 16 2012 09:09
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 987

Unfortunately, Apple has completely dropped the support of our Performance Tool with the release of Logic 9.1 64-bit and there will be no further development for our legacy products from our side either.

All non-performance patches will play normally, though.

 

Also, please be aware of the fact, that some modes of the Performance Tool (i.e. Alternation and Repetition), although fully functional, can currently still not really be edited since Logic Pro 8 - this is beyond our influence!

 

Basically, the problem affects the visual feedback of the Tools interface, which makes it impossible to edit its settings.

 

So if you launch Logic 9 in 32-bit(!), loading and playing previously saved or default EXS patches should actually work as before, only editing the Performance Tool is affected.

 

And especially as far as the Legato mode of the Performance Tool is concerned, everything in fact works as expected in Logic 9 32-bit.

 

You can download the last version of the Performance Tool from https://vsl.co.at/en/68/427/157/164/58.htm

 

I can´t find any registration for our legacy products in your User Account though - which EXS 24 libraries have you registered with us?

 

Best, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.