Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Thu, Jun 07 2012 15:00
by rtcstudio
Joined on Mon, Nov 05 2007, Franklin, TN, Posts 71

I have been using VE Pro ver 4.1 build 10738, in a 2 computer Logic set up, with everything working GREAT.  My main computer is a Mac Pro 8 core 2.66 Ghz computer with 17 G RAM, Mac OS 10.6.8, Logic 9.1.6.  My slave is a Mac G5 Dual 2 Ghz with 8 Gig RAM, Mac OS 10.5.8.  I'm using an Apogee Duet audio interface.

This all works seamlessly with all my Native Inst plugins, especially Kontakt 4.2.3, and works with Play 3.0.32, Hollywood Strings, QLSOrchestra, etc etc.

So 2 days ago I attempt to integrate a PC slave:  Win 7 Pro Service Pack 1, AMD Phenom II x 4 965 Processor 3.42 Ghz, 16 GB RAM, 64 bit OS

All computers have the same version of VE PRO.  Some of this will sound familiar to you as I've seen reports of similar problems on this forum, but nothing really since 2010.

In short, VE PRO on the PC works great in stand-alone mode.  I can instantiate Vienna inst from the Spec Ed Plus, I can instantiate 3rd party plugins like Kontakt and PLAY at will, no problems.

BUT WHEN I ATTEMPT to load a pre-existing film cue, and let the PC handle my Logic instance of VE PRO that is housing all my Hollywood Strings PLAY, I will get the "missing plugin" Could not load plugin message.

One thing that I'll have to say about the way Windows works, is it seems like there is no set place to PUT all the VST plugins.  BUT since VE PRO works in stand-alone mode, I can only assume that I have them in the right place (when installing, I just let them go to whatever default location they wanted).

Anyone help??  At this point I'm just going back to not using the PC...

THANKS!!!

Paul Mills
PCM Productions
Logic 10.1.1, Pro Tools HDX 11, Mac OS 10.10.3 on Mac Pro 12 core 2 x 2.4Ghz, 64 GB RAM, RME RayDat, Slave 1: Mac Pro 8 core 2.66 Ghz, 10.7.5, 24 GB RAM, Slave 2 AMD Phenom II x4 965 32 GB RAM Win 7 Pro, Slave 3 AMD A10-7850k 32GB RAM Win 7 Pro
VE Pro, Vienna SpecEd & Ext, LAss, Play Sym Orch Plat+, Sym Choirs+, Passion, Ra, SD, SD2, Kontakt 5.4.3, Hollywood Strings, Brass, WW etc
Posted on Mon, Jun 11 2012 17:20
by rtcstudio
Joined on Mon, Nov 05 2007, Franklin, TN, Posts 71

Anybody out there? 

I did seach this forum,  but nothing pertinent newer than 2010 seemed to show up, and it all seemed to have to do with updating PLAY - Play has had several updates since 2010.

Thanks for any help I can get!

Paul Mills
PCM Productions
Logic 10.1.1, Pro Tools HDX 11, Mac OS 10.10.3 on Mac Pro 12 core 2 x 2.4Ghz, 64 GB RAM, RME RayDat, Slave 1: Mac Pro 8 core 2.66 Ghz, 10.7.5, 24 GB RAM, Slave 2 AMD Phenom II x4 965 32 GB RAM Win 7 Pro, Slave 3 AMD A10-7850k 32GB RAM Win 7 Pro
VE Pro, Vienna SpecEd & Ext, LAss, Play Sym Orch Plat+, Sym Choirs+, Passion, Ra, SD, SD2, Kontakt 5.4.3, Hollywood Strings, Brass, WW etc
Posted on Mon, Jun 11 2012 17:25
by rtcstudio
Joined on Mon, Nov 05 2007, Franklin, TN, Posts 71

Correction - I did find some 2011 entries about being tired of getting the "Could not load plugin" message.  Seemed to apply to Kontakt and no real solution seemed to be there...

Sorry if I'm missing something.

AGAIN - My master computer sees the PC and VE Pro server, but none of the PLAYs will load.  It's an instance that only houses Plays (Hollywood Strings, EWSO Platinum),

Paul Mills
PCM Productions
Logic 10.1.1, Pro Tools HDX 11, Mac OS 10.10.3 on Mac Pro 12 core 2 x 2.4Ghz, 64 GB RAM, RME RayDat, Slave 1: Mac Pro 8 core 2.66 Ghz, 10.7.5, 24 GB RAM, Slave 2 AMD Phenom II x4 965 32 GB RAM Win 7 Pro, Slave 3 AMD A10-7850k 32GB RAM Win 7 Pro
VE Pro, Vienna SpecEd & Ext, LAss, Play Sym Orch Plat+, Sym Choirs+, Passion, Ra, SD, SD2, Kontakt 5.4.3, Hollywood Strings, Brass, WW etc
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.