Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
UPDATES for VI, VI PRO and VE PRO
Last post Tue, Jul 31 2012 by calculus, 31 replies.
Options
Go to last post
2 Pages12>
Posted on Thu, Jul 12 2012 15:33
by herb
Joined on Mon, Aug 05 2002, Posts 4622

Dear VSL Community, 


I´m happy to announce a great software update for all Vienna Instruments users:

The brand-new Vienna Instruments are now powered by the well-proven Vienna Instruments PRO engine with a lot of new features including the modern slick interface. 



BTW: The new Jazz Drums Video is now also available!


Additionally, the long-awaited new versions of Vienna Instruments PRO and Vienna Ensemble PRO 4&5 are also available, please check the Changelogs for details. 


IMPORTANT: If you are using Vienna Ensemble PRO in combination with Vienna Instruments, you need to install Vienna Instruments as a separate software from now on!


ENJOY!


All the best, 


Herb

Posted on Thu, Jul 12 2012 19:51
by mazeka
Joined on Thu, Feb 08 2007, USA, Posts 241

Hi, great news .

I have VIP and I used the basic VE which is free,as ahost

I am confused in regard to VE4 and VE5, are they the same ?

In my user area when I click on VE4 it takes me to VE5,

it seams to me VE comes in two version, VE and VEprp am I correct ?

Thank you

Posted on Thu, Jul 12 2012 20:10
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

There is VE and VE Pro, VE is currently at version 4 and VE Pro is currently at version 5. VE is free and VE Pro paid, offering a lot of extra functionality such as networking, third party instrument plugin hosting, audio input and much more.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Jul 12 2012 21:05
by mazeka
Joined on Thu, Feb 08 2007, USA, Posts 241

thank you for the clraification ,

Posted on Thu, Jul 12 2012 21:49
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760

VE is now also coming included with the VI installer, there is no separate download for VE anymore.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, Jul 13 2012 04:10
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1725

My result here was that running the 'Vienna Ensemble PRO 5 / MIR PRO / MIR PRO 24 (Mac OS X) build 10988' installer made the Vienna Ensemble Pro folder in Applications vanish altogether, complete deletion of the application. and nothing in the trash.

OSX.6.8; the extant installation was 5.0.10683. Is 10738 a prerequisite or is this just botched. and the new VI Pro installer got rid of the VI Pro AU, so there is nothing in VE Pro where that is instantiated. I don't think it's me, unless both files were strangely corrupted. they were the right size and there was no indication during the installation of any problem.

I had no problem reinstalling 10683. or the prev. version of VI Pro archived.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7, Cubase Pro 11.0.10
Posted on Sat, Jul 14 2012 23:18
by armenchakmakian
Joined on Thu, Apr 12 2012, Posts 21

The MIR graphics on my Soundboxx work now (Windows). Thank you!

Posted on Mon, Jul 16 2012 00:29
by arapahoe
Joined on Fri, Aug 28 2009, Denver, Posts 38
Posted on Mon, Jul 16 2012 08:53
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760
civilization 3 wrote:

My result here was that running the 'Vienna Ensemble PRO 5 / MIR PRO / MIR PRO 24 (Mac OS X) build 10988' installer made the Vienna Ensemble Pro folder in Applications vanish altogether, complete deletion of the application. and nothing in the trash.

OSX.6.8; the extant installation was 5.0.10683. Is 10738 a prerequisite or is this just botched. and the new VI Pro installer got rid of the VI Pro AU, so there is nothing in VE Pro where that is instantiated. I don't think it's me, unless both files were strangely corrupted. they were the right size and there was no indication during the installation of any problem.

I had no problem reinstalling 10683. or the prev. version of VI Pro archived.

We cannot confirm your findings. All applications install properly. We also haven't had another user report these issues, so I guess this is related to your system. Please send a mail to , so we can investigate this issue further. You can mark the email "to Martin".

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Mon, Jul 16 2012 08:53
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760
armenchakmakian wrote:

The MIR graphics on my Soundboxx work now (Windows). Thank you!

I'm glad to hear that!

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Thu, Jul 19 2012 11:59
by montreamm
Joined on Sun, Apr 22 2007, Italy, Posts 18

Hi,

Please, I need your help. I just downloaded the latest version of VI but it doesn't work anymore in Logic 9. I don't see anymore the VI in my Audio Units Manager (I did the scan but I don't see nothing). I put the zip file in the directory manager. 

What do I need to do? Thank you for your help!

F

Posted on Thu, Jul 19 2012 13:02
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760

Please unzip and install Vienna Instruments as you would with any other application. Dropping the ZIP containing the Vienna Instruments installer into directory manager will accomplish nothing.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Sun, Jul 22 2012 11:30
by Steve Martin
Joined on Sat, Sep 17 2005, Queensland, Australia, Posts 552

Hi to everyone at VSL,

I'd just like to say thank you so much for the updates! Great!

best regards to all at VSL,

SteveBig Smile

Posted on Thu, Jul 26 2012 15:42
by mike connelly
Joined on Wed, Apr 28 2004, Posts 260

Thanks for the update. One comment, on OSX 10.8 it gives a warning when trying to install it. If you guys register as a developer and sign the releases you can avoid that.

Posted on Thu, Jul 26 2012 15:56
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760

I wouldn't recommend upgrading to 10.8 just yet...

But anyway, we have changed all installers and apps to be 10.8-Gatekeeper transparent, and a new release should be out within a few days. The releases are undergoing QA right now.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Thu, Jul 26 2012 19:55
by nicowieditz
Joined on Tue, Apr 25 2006, GERMANY, Posts 70

I have a problem in Logic. When I use 4 hybrid reverbs in logic, then after opening the forth hybrid reverb and try to edit something, the logic is not reacting for a time of seconds. I have deinstalled vienna suite and the problem was gone.

I am using the latest drivers of elicenser and Vienna installers. Is it possible that you offer just a 64-bit version separately for OSX.

My configuration is:

12core E5645, 64 GB RAM, SSD, Mountain Lion.

When the problem happens the CPU usage is lower than 3 % and the HDD usage is not displaying any usage, I guess because of SSD speed.

Do you have any idea what happens there in Logic Pro 9?

Logic X / Mac Pro / 12-core / 96 GB RAM / 6 TB SSD / 12 TB HDD / Mac OSX.XIV
Posted on Thu, Jul 26 2012 21:00
by mike connelly
Joined on Wed, Apr 28 2004, Posts 260

Thanks, glad to hear you guys are on it.

Posted on Fri, Jul 27 2012 04:34
by Suntower
Joined on Wed, Mar 16 2011, Seattle, Dublin, Posts 276

Haven't delved too deeply yet (and I only say that because this is a mission critical app for me and I fret over 'gotchas')... but ... since I've been known to grouse a bit... fair is fair...

Right: this update is a -very- pleasant surprise. Some really useful improvements... Much appreciated.

Oddly enough, this almost makes me wanna fork over for VI Pro.

It's as if those Viennese knew a thing or two about psychology or something.

:D

---JC

DAW: Cubase 8.5/64
Controllers: CME UF8, Roland VDrums, Exp. Pedal, Sus Pedal.
Main: Sandybridge Win10/64 16gb Boot Dr: SSD, Samples: SAT-600
Slave: Intel Q8400, 16gb RAM Win10/64
VEP5, VIPro, Chamber Strings, Tenor Sax, Epic Orch, EWQLO
Posted on Fri, Jul 27 2012 10:21
by BeatlesForever
Joined on Mon, May 09 2011, Posts 39

Hey !

Is my mind or this last vepro update has a quite remarkable improvement in terms of performance?

Did you focused in particular to this performance improvement, or it is just the ordinary one which is expected on every new update...or it's just my brain?

Please be honest because I wanna be sure (of my brain), thanks !!

Posted on Fri, Jul 27 2012 10:29
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760

Performance should be much improved with the new VI (v5.x) compared to the old (v4.x) version, while VEP should be performing the same as the last version.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
2 Pages12>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.