Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
New VI player - keyswitch issue
Last post Thu, Aug 09 2012 by mike connelly, 4 replies.
Options
Go to last post
Posted on Mon, Aug 06 2012 22:16
by mike connelly
Joined on Wed, Apr 28 2004, Posts 260

Updated to the new player and for the most part it seems to be working except that my keyswitches seem to be ignoring C0.  I have them all starting with C0 and all the KS notes above it register, just not the first one.  And when I switch the lowest note to B-1, it sees that note but the C0 is still ignored.  These all worked fine with the previous version of the player.  Standalone has the issue too, so I know it's not something messed up in Logic.

Anyone seen this before?  Any suggestions?  Thanks.

Posted on Wed, Aug 08 2012 17:04
by mike connelly
Joined on Wed, Apr 28 2004, Posts 260

I guess nobody has seen this?  Could someone take a minute and try a KS that starts on C0 and confirm that it's working?  Thanks.

Posted on Wed, Aug 08 2012 21:46
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12585

Hi, 

Could it be that you have a matrix keyswitch on C0 (in the matrix list)? That will overrule the keyswitches IN a matrix. 

In the new VI, double keyswitches are clearly visible with an "X". 

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Aug 09 2012 17:56
by mike connelly
Joined on Wed, Apr 28 2004, Posts 260

That was the fix, looks like the player defaults to a matrix keyswitch on C0.  Thanks!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.