Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Sep 26 2012 22:02
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

In a passage I'm writing there are spme fairly long notes for Eb clarinet. I decided to use the "long notes single layer" (mp) samples. When I play the passage using my keyboard the notes which seem to be very skillfully looped last as long as I would like. When I play the same passage in Finale 2010 some of the notes are sustained for their full notated length but some, towards the end of the passage drop out. This is true whether or not "Human Playback" is activated. It happens when the line is soloed or played as part of the ensemble. In the same passage I employ the flute version of the "long notes single layer" samples and there is no similar problem. Anyone have an idea about what is happening? Thanks.

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Thu, Sep 27 2012 08:58
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3270

Hello Stephen!

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Sep 27 2012 14:37
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

Hi Andi,

Thanks for your response. I've checked - - as you suggested - - and the correct patch is being played. Oddly enough, when I copy the passage to a new file it plays correctly. When I copy it back to the original file the same problem occurs. There are no slurs in this passage. It is not a particularly dense passage. Activity monitor states that the User is consuming about 8.5% of available CPU. I will try copying the passage to some newly added measures in the original flle in case there is something wrong in this particular part of the file.

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Thu, Sep 27 2012 14:44
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

This is all too common it seems with Human Playback type issues that copying to a new file fixes the problem.  I'd love to know why this is.  It's almost like as changes are made to a file, all the playback data accumulates to the point that strange things occur.  But there's no visibility into HP so I suppose we'll never know and it doesn't seem to be a priority with MM either.

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Thu, Sep 27 2012 15:30
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 972

 I'm curious if anyone at VSL has direct contact with Robert P, creater of the Finale HP system.  I assume he did it on contract for MM, and hasn't been contracted to fix the various issues.

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.5, StaffPad
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Thu, Sep 27 2012 17:45
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

That's a good question.  I assumed they are trying to rewrite HP perhaps with musicxml.

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Thu, Sep 27 2012 19:25
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

As strange as what I first described is that when I changed the patch to the sustained legato, it plays correctly. As I think I originally noted, the original problem occurred whether Human Playback was turned on or turned off. 

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Mon, Oct 01 2012 20:15
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

So are you suggesting or thinking it's a polyphony problem?

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.