Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Constant crashes in latest VEP 5.1.11849 and VI Pro 2.3.11859
Last post Mon, Nov 26 2012 by Karel, 8 replies.
Options
Go to last post
Posted on Mon, Nov 26 2012 03:06
by ariacat
Joined on Sat, May 31 2003, Posts 21

Hello,

As of this update, I am unable to even open VEP5 or VIP2 (64 or 32) in standalone. Everything was working fine with the most recent previous update, but now this one won't even get past the startup screens without a crash. Nothing else in my system has changed. I'm on Mac 10.6.8. Seems to work within my DAW (Digital Performer), but not standalone.

Anyone else having this issue or any suggestions?

Remote app is awesome, BTW!

Thanks.

Posted on Mon, Nov 26 2012 06:08
by armenchakmakian
Joined on Thu, Apr 12 2012, Posts 21

OS 10.7 is the minimal system requirement for the VEP5 update, so running 10.6.8 might be the issue.

Posted on Mon, Nov 26 2012 08:34
by whlederman
Joined on Mon, Jan 25 2010, Posts 112
armenchakmakian wrote:

OS 10.7 is the minimal system requirement for the VEP5 update, so running 10.6.8 might be the issue.

No,thats incorrect!!! min req for both is OSX 10.6.8. I run both smoothly on OSX 10.6.8

Posted on Mon, Nov 26 2012 10:24
by toodamnhip
Joined on Sat, Jun 09 2012, Posts 79
You’re scaring me man..lol.
I am running on 10.6.8 and so far it’s been fine except I can’t control DP 8.01 with the space bar still.
I’ve heard this gets fixed in 10.7+ but I am gonna stay in 10.6.8 for awhile longer if I can
OS 10.10.3 DP 9.0
Posted on Mon, Nov 26 2012 13:28
by andyjh
Joined on Wed, Dec 15 2010, Posts 600

 I believe support for 10.5 has been dropped in VEP now,  10.6.8 is all OK

Posted on Mon, Nov 26 2012 15:57
by BeatlesForever
Joined on Mon, May 09 2011, Posts 39

please please don't drop support for 10.6.8, it's the most stable os I've ever work with (just my opinion...)

Posted on Mon, Nov 26 2012 16:57
by armenchakmakian
Joined on Thu, Apr 12 2012, Posts 21

The minimal system requirement being 10.7 is not my opinion, that's stated on the VSL website - unless I read it incorrectly
http://www.vsl.co.at/en/211/497/1685/1990/1996/1685.htm

That doesn't mean it won't run at all on anything below 10.6 - again, that might be the issue. You can still drive a car if the tires are flat. Just be careful going fast and making sharp turns.

(added content)
So the minimal and the recommended differ. Minimal is 10.6; Recommended is 10.7.  I misread it last night. Here you go.

RECOMMENDED

  • PC Windows 7 (latest Service Pack, 64-bit), Intel i5/i7/Xeon
  • Mac OS X 10.7 (latest update), i5/i7/Xeon
  • Fast separate hard drive (7200 rpm or faster)
  • AU/VST/VST3/AAX Native/RTAS compatible host (also works stand-alone)
  • RTAS version requires Pro Tools 7.3 or higher
  • 88 key master keyboard

Hope you find a fix. Downtime sucks.

Posted on Mon, Nov 26 2012 17:17
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

I read 10.6 there. Perhaps you're looking at a cached version of that page?

Karel Bassez
Software Engineer
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.