Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Download in Download Manager suddenly stalls at 100.0%
Last post Tue, Apr 02 2019 by Paul, 17 replies.
Options
Go to last post
Posted on Sat, Jan 19 2013 02:11
by abcabcabc
Joined on Fri, Jan 18 2013, Posts 1
I am trying to download Solo Strings with the Download Manager, but never can quite complete it.

On the first try, the 30GB downloaded within about 2 hours and the "Progress" got to 100.0%, but right when the "ETA" became 1s, the download "Rate" dropped to 0.0 kB/s and then the ETA slowly started to rise to over a day. It was hovering there for hours and I ended up just removing the download and the data.

I am now trying a second time, but I am getting to the same problem.

It seems the files have been downloaded (they are on my HD), but for some reason the last few bytes just don't want to download. Why is that?

Thanks!
Posted on Sat, Jan 19 2013 07:35
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11909

Hello abcabcabc, 

I have already answered to your mail to our Support Team. 

It would be interesting to know more about your OS and installed Service Packs.

I have also mentioned the possibility of using the LIBRARY INSTALLER that is in your "Vienna Instruments" program folder. 

Point it to the "package.info" file that is in your downloaded files, which will start the installation as well.

Hope that helps!

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Feb 08 2013 09:24
by cdpred
Joined on Tue, Feb 05 2013, Posts 1
Same problem here - I'm trying to download epic orchestra and download stops at 100%, refusing to download those last few bytes. Tried that several times, each time same thing happens.

My OS: Win7 Pro with Service Pack 1
Posted on Sat, Jun 29 2013 15:18
by wader
Joined on Tue, Aug 14 2007, Posts 37

soprano choir and epic orchestra both stalling in download manager... looks like all cab files present, but no package.info files. Please help if you know how to manually install downloaded cab files without the package.info

Regards,

Robin 

Posted on Mon, Jan 20 2014 20:03
by lewisap
Joined on Sun, Oct 01 2006, Bangor, Wales, UK, Posts 7

I have this exact same problem: when a download reaches 100%, it stalls. All the .cab files are present, but no package.info or text files. Other downloads at the same time, which are not yet at 100%, keep going until they also reach 100%, then stall.

While stalled, data rate and ETA go up and down (data rate down to about 0.4kB/s on a uni superfast LAN, and ETA at around 30 min.)

After leaving the Download Manager in this state for a couple of hours, it quits, but without a message or error.

On restarting the Download Manager, it does a file check on what has been downloaded so far, and then resumes with downloads at 100% and stalled.

eLicencer is in place

Download Manager v. 2.1.12240

Model Name: Mac Pro

System Version: OS X 10.9.1 (13B42)
  Kernel Version: Darwin 13.0.0
  Boot Mode:Normal
  Secure Virtual Memory:Enabled

  Model Identifier: MacPro5,1   Processor Name: 6-Core Intel Xeon   Processor Speed: 2.4 GHz   Number of Processors:  2   Total Number of Cores:  12   L2 Cache (per Core):  256 KB   L3 Cache (per Processor):  12 MB   Memory: 12 GB
  Processor Interconnect Speed: 5.86 GT/s   Boot ROM Version: MP51.007F.B03   SMC Version (system):  1.39f11
  SMC Version (processor tray): 1.39f11



Posted on Mon, Jan 20 2014 20:16
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11909

Hello lewisap, 

Sorry to hear about that problem, it occurs from time to time, mostly when you are downloading to a specifically secured network (e.g., in a company with strict firewall setting).

Our downloads are torrent-based, so maybe you want to check with your system administrator if he can allow the download to finish by changing some settings (they usually don´t do this).

Alternatively, you can try to download from a different location, of course.

My apology for the inconvenience! 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Jan 20 2014 20:23
by lewisap
Joined on Sun, Oct 01 2006, Bangor, Wales, UK, Posts 7

Thanks Paul - I understand now. Do you know which port(s) Download Manager needs open? Our admins are usually happy to open a specific port if they know what it's for.

(And apologies for cross-posting)

Thanks

Andrew

Posted on Mon, Jan 20 2014 22:05
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9084

the downloadmanager requires connection to port 8080-8089 (commonly known as proxy-ports), but this cannot be the reason for your issue, since without allowing access to these ports you wouldn't have recieved any data.

 

have you double checked if the expected data are indeed present in the selected download location.

you can try to launch the library installer from your Vienna Instruments program group and select the package.info file from your download location.

hth, cm

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Mon, Jan 20 2014 23:34
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9084

just an idea for an additional check:

in your download folder you should find a file [LibraryName]_full_files.txt, this text-file contains a list of filesize (in bytes) and MD5 checksum.

 

please doublecheck with some MD5 calculation tool if your package.info file has indeed the correct MD5 checksum.

eg. for solo strings I it should be: ab54cdad3c3fd7276bef5994f522d557

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Tue, Jan 21 2014 03:31
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2649

I had this problem when downloading the Imperial

I have re-install the download manager and that fixed it !

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server EyeTV, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Overdrive
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Tue, Jan 21 2014 11:44
by lewisap
Joined on Sun, Oct 01 2006, Bangor, Wales, UK, Posts 7

Actually, the _full_files.txt and package.info are both missing (these are the files the download gets stuck on, I guess). Only the .cab files are present.

Does the Download Manager phone home before downloading the .txt and .info files at the end?

Andrew

Posted on Tue, Jan 21 2014 11:45
by lewisap
Joined on Sun, Oct 01 2006, Bangor, Wales, UK, Posts 7

Thanks Cyril! - I tried this as you suggested, but it didn't work for me.

Andrew 

Posted on Tue, Jan 21 2014 12:28
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 976

Hello Andrew,

 

I assume a firewall at your University is blocking the download  - I have also just answered your support request by email!

 

Best, Marnix

Posted on Sat, Dec 30 2017 02:09
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

The same problem just happened to me but it actually downloaded all the files ( I think).  I have the package.info and the .txt file and the setup-SY_Cellos_Stereo_18 file, 1.64 GB of it. What do I do?

Download manager 2.2.16756

I had just installed a whole bunch of other libraries with it. If I start again , will it account for what's already downloaded?

EDIT: see next post.

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Sat, Dec 30 2017 03:18
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

Nevermind.

I let the other download finish. It also was stuck at 100%. I quit the download manager and restarted. It still had the two downloads listed. The app automatically checked the files of both downloads in turn, which took a while, and then provided the install button on each. No problem. 

Cheers!

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Tue, Apr 02 2019 00:15
by MarkOates
Joined on Sat, Mar 16 2019, Posts 1

Hey all,

I am experiencing this problem as well with the lastest version (of everything) up to this date.  I'm running on MacOS 10.14.4 and have Vienna Download Manager v16928.

From my research, the problem seems to indicate a bug in Vienna Download Manager. After checking the checksums of the files it was the case that the downloads had not finished completely.

The solution that worked for me was to close the Vienna Download Manager, make sure it closes completely, then restart the manager.  At that point it began to re-scan the files and the retrieve the final download pieces change the status from "Downloading" to the "Install" button.

Posted on Tue, Apr 02 2019 08:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11909

Hi, 

Thanks for reporting again, we will look into this, after VE Pro 7 is publicly available. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.