Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro 5.1.12159 OSX crash
Last post Tue, Apr 09 2013 by Paul, 9 replies.
Options
Go to last post
Posted on Mon, Apr 01 2013 17:32
by herrmann
Joined on Wed, Oct 21 2009, Belgique, Posts 21
Hi
This update gives me only bugs, when I load a session, vepro is loading fine, but after 30 sec, it crash every time.
I'm on OSX 10.7.5, running Cubase 7.
I have the last elicenser version.
It was fine before... I just don't understand.
Here is the crash report :

Process: Vienna Ensemble Pro [769]
Path: /Applications/Vienna Ensemble Pro/Vienna Ensemble Pro Server (64-bit).app/Contents/MacOS/Vienna Ensemble Pro
Identifier: at.co.vsl.viennaensemblepro
Version: 5.1.12159 (5.1.12159)
Code Type: X86-64 (Native)
Parent Process: launchd [619]

Date/Time: 2013-04-01 19:20:10.670 +0200
OS Version: Mac OS X 10.7.5 (11G63)
Report Version: 9

Interval Since Last Report: 730 sec
Crashes Since Last Report: 1
Per-App Interval Since Last Report: 369 sec
Per-App Crashes Since Last Report: 1
Anonymous UUID: 87523DF7-AA33-4F4A-9A40-D69D4B667C74

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x000000117cc9cff0

VM Regions Near 0x117cc9cff0:
CG backing stores 00000001cb878000-00000001cbe78000 [ 6144K] rw-/rw- SM=SHM
-->
STACK GUARD 00007fff5bc00000-00007fff5f400000 [ 56.0M] ---/rwx SM=NUL stack guard for thread 0

Application Specific Information:
objc[769]: garbage collection is OFF

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0 at.co.vsl.viennainstrumentspro 0x000000012ba10137 createToolkitPlugin + 5049095
1 at.co.vsl.viennainstrumentspro 0x000000012b541e09 createToolkitPlugin + 10201
2 at.co.vsl.viennainstrumentspro 0x000000012b788f75 createToolkitPlugin + 2398533
3 at.co.vsl.viennainstrumentspro 0x000000012b789ed4 createToolkitPlugin + 2402468
4 at.co.vsl.viennaensemblepro 0x0000000100127471 VIProPluginEditor::showEvent(QShowEvent*) + 897
5 QtGui 0x000000010158f8d3 QWidget::event(QEvent*) + 2995
6 at.co.vsl.viennaensemblepro 0x00000001000e1d00 ToolkitPluginEditor::event(QEvent*) + 16
7 QtGui 0x0000000101537c5d QApplicationPrivate::notify_helper(QObject*, QEvent*) + 189
8 QtGui 0x000000010153e714 QApplication::notify(QObject*, QEvent*) + 1060
9 QtCore 0x00000001011ac30c QCoreApplication::notifyInternal(QObject*, QEvent*) + 124
10 QtGui 0x0000000101593ab5 QWidgetPrivate::show_helper() + 373
11 QtGui 0x00000001015938e1 QWidgetPrivate::showChildren(bool) + 273
12 QtGui 0x0000000101593984 QWidgetPrivate::show_helper() + 68
13 QtGui 0x0000000101593e0f QWidget::setVisible(bool) + 511
14 QtGui 0x00000001019b4963 QScrollArea::setWidget(QWidget*) + 259
15 at.co.vsl.viennaensemblepro 0x00000001002691c0 VFMainWindow::updateChannelGui(ChannelSource*, bool) + 288
16 at.co.vsl.viennaensemblepro 0x000000010028e342 VFMainWindow::getMetaData(QHash&, bool) + 9650
17 QtCore 0x00000001011c46fe QMetaObject::activate(QObject*, QMetaObject const*, int, void**) + 1566
18 at.co.vsl.viennaensemblepro 0x0000000100427d71 VIAudioEngine::channelCurrentChanged(ChannelSource*) + 49
19 at.co.vsl.viennaensemblepro 0x00000001001940e8 VIAudioEngine::load(QHash const&, bool, bool, int) + 9448
20 at.co.vsl.viennaensemblepro 0x000000010017437f VIAudioEngine::load(QDataStream&, bool, bool, int) + 175
21 at.co.vsl.viennaensemblepro 0x000000010028597f VFMainWindow::loadProject(QByteArray const&, bool) + 175
22 at.co.vsl.viennaensemblepro 0x000000010023be53 VFServerWindow::loadVFInstance(QString const&, QByteArray const&, QSemaphore*) + 1587
23 QtCore 0x00000001011c07f1 QObject::event(QEvent*) + 1073
24 QtGui 0x000000010158ed6e QWidget::event(QEvent*) + 78
25 QtGui 0x000000010193fa1b QMainWindow::event(QEvent*) + 219
26 QtGui 0x0000000101537c5d QApplicationPrivate::notify_helper(QObject*, QEvent*) + 189
27 QtGui 0x000000010153e714 QApplication::notify(QObject*, QEvent*) + 1060
28 QtCore 0x00000001011ac30c QCoreApplication::notifyInternal(QObject*, QEvent*) + 124
29 QtCore 0x00000001011ad720 QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) + 736
30 com.apple.CoreFoundation 0x00007fff85de14f1 __CFRUNLOOP_IS_CALLING_OUT_TO_A_SOURCE0_PERFORM_FUNCTION__ + 17
31 com.apple.CoreFoundation 0x00007fff85de0d5d __CFRunLoopDoSources0 + 253
32 com.apple.CoreFoundation 0x00007fff85e07b49 __CFRunLoopRun + 905
33 com.apple.CoreFoundation 0x00007fff85e07486 CFRunLoopRunSpecific + 230
34 com.apple.HIToolbox 0x00007fff8205e2bf RunCurrentEventLoopInMode + 277
35 com.apple.HIToolbox 0x00007fff8206556d ReceiveNextEventCommon + 355
36 com.apple.HIToolbox 0x00007fff820653fa BlockUntilNextEventMatchingListInMode + 62
37 com.apple.AppKit 0x00007fff8748f779 _DPSNextEvent + 659
38 com.apple.AppKit 0x00007fff8748f07d -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 135
39 com.apple.AppKit 0x00007fff8748b9b9 -[NSApplication run] + 470
40 QtGui 0x00000001014f0aa0 QDesktopWidget::resizeEvent(QResizeEvent*) + 13040
41 QtCore 0x00000001011ab214 QEventLoop::processEvents(QFlags) + 68
42 QtCore 0x00000001011ab5c4 QEventLoop::exec(QFlags) + 324
43 QtCore 0x00000001011adcac QCoreApplication::exec() + 188
44 at.co.vsl.viennaensemblepro 0x0000000100413a84 main + 11796
45 at.co.vsl.viennaensemblepro 0x00000001000280c8 start + 52
Posted on Mon, Apr 01 2013 19:09
by herrmann
Joined on Wed, Oct 21 2009, Belgique, Posts 21
FYI, this is not happening with 5.1.12010 version.
Posted on Wed, Apr 03 2013 20:56
by clruwe
Joined on Sat, May 07 2011, Posts 100

Same here on Windows 7. VI Pro won't show instrument range, humanize line, instrument slot, etc...

Running Windows 7 (64bit), I7 with 24GB of RAM
Posted on Thu, Apr 04 2013 09:38
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Are you also using the latest build of VI Pro?

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Fri, Apr 05 2013 16:12
by clruwe
Joined on Sat, May 07 2011, Posts 100

No I wasn't, thank you for the heads up!

Running Windows 7 (64bit), I7 with 24GB of RAM
Posted on Sat, Apr 06 2013 15:13
by herrmann
Joined on Wed, Oct 21 2009, Belgique, Posts 21
I am not using VI Pro at all. I maybe have a old demo version, but since i'm not using it in the session i'm loading, why VEPro is crashing because of it ?
What have I to delete ? Prefs files ?
Posted on Sat, Apr 06 2013 15:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11678

Hi herrmann, 

Did you try with the latest VE PRO  5.1.12167 version?

Best,

Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Apr 09 2013 03:46
by angrygm
Joined on Thu, Jul 14 2011, Posts 39

Having similar issue. Start VE Pro, as soon as I add VI's or try to manipulate any of them, graphical erros with them sticking, can't choose between patch, performance, etc and it just crashes or stays in a state that is unusable. 

This is on 10.7.2

Imac Pro
32 gig ram
Nuendo 10
VE Pro 7
Vi Pro 2
Synchron
Kontakt
Posted on Tue, Apr 09 2013 08:22
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11678

Hi angrygm, 

So which version of VE PRO are you using, and do you have  a crash report with a few steps to reproduce the problem that you want to send to ?

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.