Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE pro stops Cubase 6.5 when opened (pro 5)
Last post Sat, Apr 13 2013 by cgernaey, 6 replies.
Options
Go to last post
Posted on Fri, Apr 12 2013 00:50
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

Hi,

i have windows 7 and somehow a setting must have gotten switched.  Problem: while Cubase is playing and you open up VE pro it stops Cubase.

has anyone had this problem?

Thanks,

tony

Best Regards,

Tony
Posted on Fri, Apr 12 2013 01:57
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1062

A long time ago I had a similar issue with Cubase 6.5 and VE PRO 5.  I dont know which fixed it, but I updated my eLicenser software to the latest since they both rely on it as I felt the problem was them both fighting over the same USB Licenser.  And then I updated to the latest VE PRO 5 and it stopped.  This has been a while ago though (year ago or so).  Something for you to look into though as a possibility.

Maestro2be

Windows 10 Pro 64-bit, 128GB RAM, AMD 3970X 32-core
Gigabyte TRX40 Aorus Xtreme, Radeon RX 5500 XT
Studio One 5.1.1, Cubase 10.5, Nuendo 10
RME Multiface 2, All NVMe SSD Drives (OS & Samples)
Posted on Fri, Apr 12 2013 02:23
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

Thanks but updating elicensor didn't fix it.

best,

tony

Best Regards,

Tony
Posted on Fri, Apr 12 2013 07:06
by DG
Joined on Wed, May 12 2004, Posts 8608

Check that you haven't got "Release ASIO driver when in the background" checked in Cubase. It's in the Devices menu.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Fri, Apr 12 2013 23:53
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

Thank you DG, that was it.

Best Regards,

Tony
Posted on Sat, Apr 13 2013 17:29
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1062

Good call DG.

Maestro2be

Windows 10 Pro 64-bit, 128GB RAM, AMD 3970X 32-core
Gigabyte TRX40 Aorus Xtreme, Radeon RX 5500 XT
Studio One 5.1.1, Cubase 10.5, Nuendo 10
RME Multiface 2, All NVMe SSD Drives (OS & Samples)
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.