Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Be gentle :-)
Last post Mon, Jul 15 2013 by rawmusic, 6 replies.
Options
Go to last post
Posted on Sun, Jul 14 2013 23:49
by rawmusic
Joined on Sat, Jul 09 2005, UK, Posts 247

Please, be gentle..

My quad core G5 (10.4.11) has passed on. I have replaced it with a new machine running 10.8.4. I have managed to get Logic (v.9) to recognise my old Horizon libraries in EXS 24, but I'm afraid I am just totally out of touch with the current situation concerning VI and the other products I have from VSL.

I have special editions Vol 1 and 2 (ext) and the samples are already installed on external drives.

I have looked through the forums and not had much luck - what do I need? I don't think I had an iLok when I first purchased SE 1 and 2, but have one now. I have never had the opportunity to run Vienna Ensemble as I didn't have a machine that would run it.

I feel a bit like a dinosaur coming back to life in modern times.

Any constructive help would be most appreciated. I fully expect to get unhelpful stuff too...I used to be a regular contributor to this forum before I got sick of mean and counter-productive posting. I look forward to be back up to speed with my various bits.

In anticipation of any assistance...thank you!

If you can't say something nice...
Posted on Mon, Jul 15 2013 00:48
by noldar12
Joined on Thu, Dec 04 2008, Posts 582

VSL doesn't use iLok, but rather eLicenser (ye olde Syncrosoft).

Posted on Mon, Jul 15 2013 01:12
by rawmusic
Joined on Sat, Jul 09 2005, UK, Posts 247

Do you know...as soon as I hit "post" I realised I have the Syncrosoft key already...but thanks for reminding me...d'oh!

If you can't say something nice...
Posted on Mon, Jul 15 2013 01:37
by rawmusic
Joined on Sat, Jul 09 2005, UK, Posts 247

So, I have Vienna Instruments and Ensemble installed now, but it comes up empty of any instruments.

What do I need to point at where I have the samples stored, and how do I go about doing it...or do I need to redownload all of my products again from the VSL website?

Thanks for your patience..

If you can't say something nice...
Posted on Mon, Jul 15 2013 02:41
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1053

 Sounds like you need to point the manager to your samples.  Please watch these few video's, I think the one you need is the directory manager video.

http://www.vsl.co.at/en/211/1343/1348/1593/1244.vsl

Maestro2be

Windows 10 Pro 64-bit, 128GB RAM, AMD 3970X 32-core
Gigabyte TRX40 Aorus Xtreme, Radeon RX 5500 XT
Studio One 4.6, Cubase 10.5, Nuendo 10
RME Multiface 2, All NVMe SSD Drives (OS & Samples)
Posted on Mon, Jul 15 2013 02:46
by rawmusic
Joined on Sat, Jul 09 2005, UK, Posts 247

Thanks very much. I thought I was a power user, yet, had no idea that even with VI classic, there was a directory manager! Now fully conversant and trying desperately to get my head round the differences between classic and the new way :-)

Finally feeling less anxious as the heaviness of a massive upgrade in machine and OS is lessening with every library that I resolve.

I appreciate the help :-) I shall return to being a regular viewer and contributor where I can...

If you can't say something nice...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.