Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Version numbers
Last post Thu, Aug 01 2013 by gerard kruse, 3 replies.
Options
Go to last post
Posted on Thu, Aug 01 2013 15:30
by Unda Maris
Joined on Tue, Nov 06 2007, Posts 7

Hey all! I have Problem: After loading a current VE-Pro5/Cubase-Project, Cubase mean: "Could not connect to Service because the Version numbers of Service Interface do not match Connection failed". I´m working with the newest Versions 4.1.12337 (VE) and 5.1.12337 (ProServer). What can i do?

Warm Greetings

Walter

Posted on Thu, Aug 01 2013 16:05
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12891

Hi Walter, 

There is a difference between the VE SERVICE and the VE PRO SERVER. 

EXIT your VE SERVICE and start the VE PRO SERVER, and it will be fine. 

Background: The VE SERVICE opens when your sequencer is scanning your plug-ins. 

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Aug 01 2013 19:08
by gerard kruse
Joined on Sat, Apr 25 2009, Leiden, The Netherlands, Posts 102

NB also check where your vsy's are stored. I had this announcement also and it appeared that my project did refer to a vst directory that was not in the Cubase vst path's.

regards,

gerard

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.