Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Pops & Clicks via LAN
Last post Sun, Aug 04 2013 by Zelorkq, 1 replies.
Options
Go to last post
Posted on Sun, Aug 04 2013 21:12
by Zelorkq
Joined on Fri, Sep 28 2012, Posts 36

Hi all,

I've had a go at setting up my template on master PC & slave PC, everything except for one thing seems to be set up perfectly.
Setup:

Master PC (Xeon, 32GB RAM, X-Fi, onboard Qualcomm Atheros AR8161/8165 PCI-E Gigabit LAN): Cubase 7, VEP 5, MIR, VIPro, PLAY
Slave PC (i7, 24Gb RAM, onboard Realtek® 8111C PCIe Gigabit LAN): VEP 5, Kontakt etc.

I've routed a couple of outputs from my slave PC to the master PC's VEP via audio input plugins.

Former posts that I've read tend to discuss problems of pops & clicks when playing back their song in their DAW, but the problem is resolved once the final version is exported.
My problem is slightly different. I keep on getting pops at the exact same time intervals in my piece in the final exported recording (for example my song is 2:30 long, the crackles always occur at 0:09 and 0:54). This only happens on outputs that have been re-routed via audio input plugins; once I disable the plugin it works fine; however, that's not a solution for me because I'm using MIR in VEP for these instruments. (I do occasionally have one or two pops when playing back, but that
doesn't concern me; the exact same parts (here 0:09 and 0:54) in the song mostly don't have any pops/crackles in them when playing back.)

If I remove every midi passage of those instruments, the pops/crackles are gone, but that obviously doesn't help me.. I have tried everything apart from buying a new network card for my slave PC and giving that a try (I've read the Intel Gigabit CT is good for this). I don't want to rush out and buy a new network card because there's only a slight chance that'll help. A list of things I've tried:

- Cubase: File->Export mp3 & wav

- Installed older VEP version

- Changed the VEP buffer to 0...2...4

- Changed MIR buffer to 0...2048...16k

- Disabled MIR completely

- Changed Asio4All buffer (but this doesn't effect anything because the final exported file can be exported even if I have "no device" selected, thus my soundcard cannot be the issue either)

- Loaded older version of the song

- Disabled all Firewall and other programs

- Disabled all 'extra' network adapters (like Virtual Machines etc.)

- Changed IP to static

- Loaded a different template with similar instruments

- Changed the played instruments on the slave PC

- Changed the 'In 1/2', 'In 3/4' of audio input plugins to other inputs

- Tried 32bit and 64bit Audio Input Plugins

All of these have given me the exact same pop/crackle. Is there anything else I can try, is there another solution? Tbh I doubt a different network card will solve this issue and I've run out of ideas.

Thanks in advance!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.