Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Kontakt 5 in VE Pro issues
Last post Fri, Aug 09 2013 by Chris T, 5 replies.
Options
Go to last post
Posted on Wed, Aug 07 2013 02:31
by Chris T
Joined on Fri, Mar 23 2012, Posts 40
Having finally set up my big template, I'm just testing it with some MIDI from DP8.

All my software is 100% up to date except my Intel Mac Pro which is running OS10.6.8.

I have DP8 running on the Mac Pro 2007 (8 Core, 28GB RAM). A VE Pro Interface in DP is connecting to:

Mac Mini (Dual 2.7GHz, 16GB RAM) running 64-Bit VE Pro Server. In it are loaded 3 VEP instances (Strings, Perc, Kbd). Each Instance has Multiple instances of Kontakt 5 and G-Player. They are running a combination of Cinesamples, Cinematic Strings (in Kontakt 5), and Giga sounds (GPlayer).

Although the templates are very big, my Activity Monitor shows 3GB Free, (with 3GB Inactive = 13GB used).

I'm trying to play some consistent rhythmic, staccato chords from Cinematic Strings (in K5 on the Mac Mini). There is one track playing some 5-7 note chords. That's it.

I'm getting consistent audio crackles. Sounds like a processor thing, but not sure...

I've tried a combination of tweaking Multiprocessor support (in Kontakt 5), Threads in VE Pro Server (tried 1-4 threads) and the instrument Prelooad buffer size tried 12Kbps-30KBps). Kontakt Memory Server is OFF. I'm still getting the problem.

Can anyone suggest what the issue is and what else I should try tweaking?...

thanks!
Posted on Wed, Aug 07 2013 02:40
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1665

have you tried it with multi support OFF?

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7
Posted on Wed, Aug 07 2013 07:35
by whlederman
Joined on Mon, Jan 25 2010, Posts 111

Hi Chris,

Can you  freeze track in DP? cause with similar Load,I need to freeze 1 or 2 instances of VEPro ( I am on Cubase with OSX 10.8 )

HTH

Willy

Posted on Wed, Aug 07 2013 13:41
by Chris T
Joined on Fri, Mar 23 2012, Posts 40
Yes I have tried Kontakt Multisupport on and off. Vienna just told me that MS should be off when in VE Pro.
Posted on Fri, Aug 09 2013 21:07
by Chris T
Joined on Fri, Mar 23 2012, Posts 40
UPDATE:

I thought I'd post this for other users of VEPro 5 with Kontakt who may be having similar issues:

I was getting bad audio crackling. Especially when it got to be higher polyphony (e.g. big chord hits etc).

I experimented with multiprocessor support and this is what seems to have happened:

I was under the impression that I should DISABLE MP Support in Kontakt, since VE Pro handles it. I did the following:

1. I tried changing the Default Thread Count in VEP (from 2 to 1, 3 and 4). No change.

2. VEP says that enabling MP support in Kontakt can cause problems, so it's always been disabled. I tried ENABLING MP support in Kontakt, and set it to 2 cores (since I'm on an i7 Dual core).

Audio Crackles have stopped!

So far so good...but none for the past 30mins!....

Anybody else have MP support enabled (but KMS disabled), and thread count the same between Kontakt and VEP ?
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.