Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Repeated Logic Crashes with VI Pro
Last post Thu, Dec 19 2013 by stevesong, 3 replies.
Options
Go to last post
Posted on Wed, Dec 18 2013 16:54
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

Hi,

I'm wondering if someone might understand why a file originating as a MIDI file created in Finale 2010 and then opened in Logic 9.1.8 (set in 64 bit mode) with ten instantiations of VI Pro (2.4.12844)( 6.6 GB of samples loaded) would consistently crash, while the same file employing the same configuration of samples instantiated in VE Pro 5/MIR functioning as plugin within Logic (i.e. not as a standalone) has not displayed any anomalies and has not yet crashed.

Please note that my system is slightly different than described in my signature. (I can't seem to find a way to change my signature itself as the means for doing so do not appear in any obvious place under the profile tab - - or I'm just blind. (I would very much appreciate help with this as well.) The OS for both computers is now OS 10.7.4; Logic is now version 9.1.8 and the samples are stored on a 3 TB Raid 0 array made up of 3 1TB WD 7200 RPM drives.

Thanks in advance for any help or insight. 

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Thu, Dec 19 2013 08:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12232

Hi Steve, 

To change your signature, please go to the "Community" tab in your Profile

Also, please send us the crash report, and ideally also the Logic Song (as a zip file, with no audio files):

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Dec 19 2013 15:51
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

Hi Paul,

Thanks for responding. Fixed up my profile :-) Aside from that, for reasons best known to the computer elves, the Logic file in question simply stopped crashing the next day. But then another issue devekoped - -VI Pro was suddenly no longer able to access the more recent preset files in the custom data folder. In each instantiation only one empty matrix appeared. Luckily I had a backup made the previous day. When I opened the backup file, VI Pro immediately saw and loaded the correct presets, everything worked normally and no crashes occurred. One last question which I will post here and also, more appropriately, in the MIR discussion section. Exactly how does one instantiate Room Tone in a Logic 9 file using the MIR plugin?

Thanks again,

Stephen

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.