Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Thu, Dec 19 2013 15:53
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

Exactly how does one instantiate Room Tone in a Logic 9.1.8 file using the MIR plugin?

Thanks in advance,

Stephen

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Thu, Dec 19 2013 19:05
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7451

Use a dedicated channel with one otherwise unused instance of MIR Pro plug-in instantiated and click the "RT"-button (for RoomTone Wink) in the plug-in's GUI. This wil be the RoomTone's output channel. Now you can switch on RoomTone itself in MIR Pro's Main Window. - There can only be one RoomTone channel in each project, for obvious reasons.

Sidenote: Due to a bug we weren't able to hunt down until now it might happen on very rare occasions that the RT-button doesn't remember its status when re-opening a project. You will then find an unused MIR Icon on the Venue's stage. Clicking the RT-button again will do the trick. Sorry for any inconvenience this causes.

HTH,

/Dietz - Vienna Symphonic Library
Posted on Thu, Dec 19 2013 20:36
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

Thanks Dietz.

Problem continued, however. I had room tone working when I instantiatedMIR PRO plugin as an insert in AUX channel strip. By changing the volume setting on the plugin's volume control, I could hear the ambient noise or room tone increase or decrease. When I soloed an instrument it would dissappear. All this seemd to indicate that it was working. However, when I removed from the AUX channel strip and put it - - as an insert - - in a software instrument channel strip, it ceased to function - - no audible output, meter showed no output, moving the volume slider changed nothing. . Removing it from the software instrment channel strip and putting it back in the AUX channel strip did not fix the situation: again no audible difference whether it is on or bypassed. Where can one turn on Room Tone in MIR's main window?  I see a slider to set Room Tone volume in the main window that moves in tandem with the slider on the plugin, but not a switch to turn it on or off.  .No doubt there's something obvious I'm not understanding or seeing.

But wait, now the instantiation in an AUX channel strip is working!!! .

In any case thanks for your help.

Stephen

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Fri, Dec 20 2013 10:30
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7451
stevesong wrote:
[...] Where can one turn on Room Tone in MIR's main window?  I see a slider to set Room Tone volume in the main window that moves in tandem with the slider on the plugin, but not a switch to turn it on or off.  .No doubt there's something obvious I'm not understanding or seeing. [...]

I think you're _really_ missing the obvious. ;-) There is a little On/Off-button directly besides the RoomTone's volume fader in MIR Pro's Main Window. - The screenshot on p. 11 of MIR Pro's Preliminary Manual should give you an idea.

Kind regards, 

/Dietz - Vienna Symphonic Library
Posted on Sun, Dec 22 2013 23:52
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

We seem to be talking at cross purposes. There is, of course, an on/off switch directly to the left of the RoomTone's volume fader in MIR Pro's Main window, if one is running MIR Pro as a standalone or as a plugin in combination with VE Pro 5. Howeverin MIR Pro's main window when no such button appearsone is using the MIR Pro plugin inserted into the individual software instrument tracks of Logic 9's mixer and one dedicates an AUX channel strip to another insstantiation of the MIR Pro plugin which is then set to Room Tone. Oddly enough, RoomTone does not actually have a sonic effect, nor do its meters show any sign of life if one merely plays an instrument using a MIDI keybopard (or presumably other MIDI input device) It does, however, come on automatically when one pushes play in Logic and remains on thereafter until one quits Logic.Well that's wha I thought but, once again, Room Tone has become inaudible - - even under the circumstances described above where it was formerly audible.

All the best,

Stephen

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Fri, Mar 14 2014 20:04
by jackcarnold
Joined on Sat, Jul 12 2003, Posts 12

I'm having a similar problem.

I'm using MIR24 as a plugin in Logic 9.1.8 and can't get the room tone to function. 

I have an instance of MIR PRO on an audio channel in Logic, and I click RT button in the plugin window, but nothing happens.  In MIR PRO itself, the Room Tone fader becomes usable, but no sound happens.  Have tried rebooting, etc.

People on here have mentioned an on/off switch in MIR PRO window itself, but its not there!

Thanks in advance.


function DOMContentLoaded(browserID, tabId, isTop, url) { var object = document.getElementById("cosymantecnisbfw"); if(null != object) { object.DOMContentLoaded(browserID, tabId, isTop, url);} };
function Nav(BrowserID, TabID, isTop, isBool, url) { var object = document.getElementById("cosymantecnisbfw"); if(null != object) object.Nav(BrowserID, TabID, isTop, isBool, url); };
function NavigateComplete(BrowserID, TabID, isTop, url) { var object = document.getElementById("cosymantecnisbfw"); if(null != object) object.NavigateComplete(BrowserID, TabID, isTop, url); }
function Submit(browserID, tabID, target, url) { var object = document.getElementById("cosymantecnisbfw"); if(null != object) object.Submit(browserID, tabID, target, url); };

Posted on Wed, Aug 30 2017 18:37
by StasPraha
Joined on Tue, Mar 15 2016, Posts 9

Hi all,

I tried the trick with Aux send and it worked until I closed Logic. Now after reopening no RT sound at all. I can easily live without that but it should be fixed. So please, fix it

thanks Stan 

Posted on Wed, Aug 30 2017 18:55
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7451

Could it be that Logic deactivates that channel when it's not in "play"? I seem to remember an issue like this ... :-/

/Dietz - Vienna Symphonic Library
Posted on Thu, Aug 31 2017 07:59
by StasPraha
Joined on Tue, Mar 15 2016, Posts 9

thanks for reply. When it was heard it was heard when playing and also when stopped. Today I repeat again remove plugin from the BUS and add it again and still nothing :(. 

FINALLY I got it. The trick with the BUS is OK BUT in the audio track must be some (even very short) audio clip (for example at the begining of the track befor music starts)

regards

Stan

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.