Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Feb 12 2014 00:05
by Felix Bartelt
Joined on Fri, Oct 22 2004, Berlin, Posts 372

I just downloaded and installed the in vienna instruments & vienna ensemble software 5.3 (Windows) build 12844 to my windows 7 home premium pc. 

But when I open the software my pc opens an older version (not version 5.3.13045, but version 4.1.12844, when I click on vienna ensemble 64-bit or version 5.1.11262, when I click on vienna ensemble pro server (64 bit)). On my mac everything is fine, but now I can´t use my pc as slave anymore due to different software versions. 

What do I need to download?

Do I need to delete anything, before installing the new version?

What do I need to open after installing?

Thanks for helping!

Posted on Wed, Feb 12 2014 00:41
by andyjh
Joined on Wed, Dec 15 2010, Posts 600

You don't need to delete anything first,  just install the update, you then shouldn't have any older versions on your system.

Note that VE Pro is 13045 but VI pro is 12844, make sure you are installing the new version in the same directory that the older version was at.

Posted on Wed, Feb 12 2014 14:59
by Felix Bartelt
Joined on Fri, Oct 22 2004, Berlin, Posts 372

Thanks for that info. Did not work for me, but now I just deleted and reinstalled everything without problems. 

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.