Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
STUCK NOTES
Last post Thu, Feb 27 2014 by toodamnhip, 14 replies.
Options
Go to last post
Posted on Sun, Feb 16 2014 19:46
by William
Joined on Sun, Nov 24 2002, USA, Posts 5724

I have been getting notes stuck in the latest VE PRO5/MIR when switching off the sequence.  I never had this happen previously hardly at all, but in the latest version it is happening every other time I shut down the sequence in the middle of playing.  I have to go into VE and click on the graphic keyboard note that is still stuck down to shut it off, sometimes with multiple instruments.  I am wondering if this is a problem of the latest build.  I don't think it is the sequencer as nothing has been changed with it. 

System is VE PRO5 latest build, Win7 Pro 64, i7, 32GB RAM, Saffire PRo24, Roland UM3 Midi, Crucial SSD triggered by sequencer on external computer.

Posted on Mon, Feb 17 2014 17:59
by William
Joined on Sun, Nov 24 2002, USA, Posts 5724

So nobody has this problem?  I am wondering where this originates. 

Posted on Tue, Feb 18 2014 06:42
by Joe Kataldo
Joined on Fri, Sep 06 2013, Posts 10
Same problem here ve pro 5 kontakt 5 pt 10 on Win 7
Posted on Tue, Feb 18 2014 11:00
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1762

Which instrument(s) experience the hanging notes?

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Tue, Feb 18 2014 16:40
by William
Joined on Sun, Nov 24 2002, USA, Posts 5724

Different string instruments are the ones I have a problem with so far - orchestral basses, violas, violins - though I have those all on one slave so that might indicate a problem with that machine's setup?  Also, it seems to happen in the middle of slightly more complicated performances, like on a legato transition to a note or within a group of short notes.  In other words,if I shut off the sequencer cleanly within a simple whole note or something similar, it does not happen. 

The thing that made me think this was something in VEP is that I never had this happen before on previous versions at all, and I am using the exact same (external) sequencer computer and software.

Posted on Wed, Feb 19 2014 04:20
by Joe Kataldo
Joined on Fri, Sep 06 2013, Posts 10
In my case happens only with British wood winds in kontakt 5, started after the update, same symptoms, middle of more complex phrases.
Posted on Thu, Feb 20 2014 22:16
by MWE
Joined on Thu, Apr 02 2009, Netherlands, Posts 122

Bb 4 orchestral se strings. Not that  I think it is the library.

Regards,

 Martijn

Posted on Fri, Feb 21 2014 22:13
by cefnfaes
Joined on Fri, Dec 07 2007, Posts 11

I'm also getting notes that "hang", and have to mute the channel responsible, at least for a short while- perhaps a few seconds, or sometimes much longer. I'm getting it in the strings (always with Dimensions strings, not solo strings) , and had begin to think it might be due to insufficuent RAM (16GB). So  I I upgraded to 22GB, but still get the hanging. I haven't detected wheher it is associated with any particular action. My impression is that it just happens, irrespective of what I might be doing at the time.

Posted on Sat, Feb 22 2014 02:26
by William
Joined on Sun, Nov 24 2002, USA, Posts 5724

It is also strings with me, and slightly more complicated lines.  Nothing really complex, just more than whole notes.  It was happening with multiple instruments and I had to go in and click on each hanging note to stop them, since there is no MIDI panic button.

Posted on Mon, Feb 24 2014 00:44
by pwned
Joined on Thu, Dec 27 2012, Posts 11
Hollywood Strings by EastWest here. Happens quite a bit.
Posted on Wed, Feb 26 2014 22:42
by Matt Riley
Joined on Wed, Jan 29 2014, Minneapolis, Minnesota, Posts 32
Happens often with EW Hollywood strings for me.
Matt Riley
Master: 2017 iMac Pro 3.5Ghz Intel Xeon W 62GB, 11.6.5
Server: 5820k 6-core at 4.4Ghz, 64GB, Windows 10 x64 Pro
Posted on Thu, Feb 27 2014 13:23
by toodamnhip
Joined on Sat, Jun 09 2012, Posts 85

I am getting terrible stuck notes. I had upgraded to DP 8.06, was working all day beautifully on a file then the stuck notes started. It's almost as if a file gets corrupted and is screwed up from then on.Went back to an older version of the VE file , stuck notes stopped, Rebuilt into newer versiom worked for awhile, then stuck notes back. It also started when I tried to run 32 bit Ve Pro alongside 64.

Whatever it it, it is hard to figure out if it's DP, VE Pro, or what?

this sucks.

I am thinking of storing the whole set up as an internal instrument set in Vienna, making a whole new instance and trying to import the instrument set..who knows...

OS 10.10.3 DP 9.0
Posted on Thu, Feb 27 2014 15:06
by MWE
Joined on Thu, Apr 02 2009, Netherlands, Posts 122

Same here. In this case it is a kontakt vst or au (not sure) running in VE pro. Also Cubase starts playback with a significant delay.

Posted on Thu, Feb 27 2014 15:21
by toodamnhip
Joined on Sat, Jun 09 2012, Posts 85

I found the "cuplrit", at least in this case. It is Mach 5, the latets version. If I shut Mach 5 off, I still get some stuck notes, but way way less. I even moved Mach 5 from VE Pro into Dp 8.06 and still it creates stuck notes in Kontakt in VE Pro. Re loaidng mach 5 after trashing it makes things better for awhile and then, after awhile, the problem re appears..crazy man

OS 10.10.3 DP 9.0
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.