Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Kontakt 5.3.1 issues
Last post Tue, Jun 30 2015 by paul_18461, 26 replies.
Options
Go to last post
2 Pages<12
Posted on Sun, Sep 21 2014 21:42
by EdouardB
Joined on Tue, Aug 03 2010, Posts 6

Has anybody tried the newest version of Kontakt (v 5.4.1)? Does that improve the CPU spiking issues? I'm working on several projects right now and can't afford downtime if something goes wrong. 

Edouard

Posted on Sun, Sep 21 2014 21:51
by MDesigner
Joined on Thu, Jul 24 2003, Chicago, Posts 124

I should provide an update:

Ever since I updated from Mountain Lion to Mavericks, Kontakt 5.3.1 now works perfectly. So I'm hesitant to upgrade to 5.4.1 ;) I didn't even know it was out! I guess I can always easily downgrade to 5.3.1 in case there are problems. Thanks for the heads-up.

Sam Hulick
Composer
http://www.samhulick.com/
Posted on Mon, Apr 20 2015 17:14
by paul_18461
Joined on Fri, Dec 16 2005, Posts 27

Hi, Just thought I would try Kontakt 5.4.3 to see if crackles are gone and because of newer library requirements. The crackles are there. Was just in K 5.3.0 and no crackles. Noticing it on LASS v1.5 (I think)

OSX 10.8.5

VEP 5.4.13715

Kontakt 5.3.0 no audio glitches

Kontakt 5.4.3 audio glitches

Model Identifier: MacPro5,1

Processor Name: Quad-Core Intel Xeon

Processor Speed: 2.4 GHz

Number of Processors: 2

Memory: 48 GB

Posted on Tue, Apr 21 2015 23:54
by samphony
Joined on Mon, Apr 10 2006, Posts 76

Originally Posted by: MDesigner Go to Quoted Post

I should provide an update:

Ever since I updated from Mountain Lion to Mavericks, Kontakt 5.3.1 now works perfectly. So I'm hesitant to upgrade to 5.4.1 ;) I didn't even know it was out! I guess I can always easily downgrade to 5.3.1 in case there are problems. Thanks for the heads-up.

I didnt know that Kontakt 5.3.1 has a bug when batch resaving libraries. did you know that?

I still find that Kontakt 3.5 and 4.2 performed better. I would love to go back to Kontakt 4 but I am on yosemite.

Sam

Posted on Tue, Jun 30 2015 19:45
by JNTMusic
Joined on Fri, Jan 29 2010, Posts 5

UPDATE: 5.5 doesn't help at all. still clicks. i'll try to revert to 5.3 and hope my gear can all still run.

How about again the newest update of Kontakt to 5.5? I just upgraded now and am hoping this solves my problem. I noticed that when I took out requiem, berlins strings and cinebrass my crackling went away! I'm happy to know this isn't a DP issue, but rather frustrated to know that it is a kontakt+VEPro issue. Fortunately, i just finished my latest project and have a couple of days until the next one.

If 5.5 doesn't work, i'll revert to 5.3 and see if that works. Thank you all for posting his thread!

Posted on Tue, Jun 30 2015 20:02
by paul_18461
Joined on Fri, Dec 16 2005, Posts 27

I'm running K 5.5.0.409, VEP 5.4.13741, OSX 10.8.5, Logic 9.1.8 and 10.0.7, Protools 10.3.9. Only problem occurs after some idle time. Then I just quit and reopen everything.

2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.