Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Pro Tools Crashing While Opening or Closing Session with VE PRO
Last post Tue, Oct 07 2014 by Paul, 6 replies.
Options
Go to last post
Posted on Mon, Jun 09 2014 20:41
by RootNDoo
Joined on Tue, Nov 25 2008, Posts 46

Pro Tools 10.3.8 is crashing when closing multiple sessions with Ve Pro .  I slowly removed plugs from the Plug In folder, Pro Tools closes normally when VE Pro is removed.  Put it back in, and I get the crash again.

Additionally, when opening sessions with VE Pro, PT always crashes exactly once.  The first time trying to open always crashes, the second time it loads successfully.  

Anyone with Pro Tools experienced this or have ideas on how to fix?  I've trashed all PT Prefs to no avail.  

Pro Tools: nMP 6 Core Mavericks 10.9.2 

VE Pro: Dual Xeon, Windows 7, 48GB Ram

Edit: VE Pro 5.3.13240.  Just updated VI to latest but problem persists.

Mac Pro 6-core 3930k Asus Saberooth x79
32GB RAM 10.9.5 Digital Performer 9
Windows 7 - 16 core Xeon E5-2650 v2 - SuperMicro
128 GB Ram - VE Pro hosting Kotakt, Play, SWAM
Posted on Thu, Jun 12 2014 03:28
by RootNDoo
Joined on Tue, Nov 25 2008, Posts 46

I was able to open template in PT11, and no problems there.  In fact, VE Pro runs dramatically better in 11.  Unfortunately, still waiting on a couple AAX updates from D16 before I can work there.  

Regarding Pro Tools 10, would appreciate hearing from any of the Vienna team.  Anyone else encountering this?

Thank you!

Mac Pro 6-core 3930k Asus Saberooth x79
32GB RAM 10.9.5 Digital Performer 9
Windows 7 - 16 core Xeon E5-2650 v2 - SuperMicro
128 GB Ram - VE Pro hosting Kotakt, Play, SWAM
Posted on Thu, Jun 12 2014 11:46
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11482

Hi RootNDoo,

We´re already on it, and if everything works out as planned with our tests, a new version is in the pipeline.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jun 13 2014 08:46
by RootNDoo
Joined on Tue, Nov 25 2008, Posts 46

Thanks Paul!  Appreciate the response, and glad to hear it's a known issue.  I know you probably can't get into release schedules, but hope it comes soon.  Looking forward to enjoying your software again without obstruction.  Thanks again for your hard work!  

Mac Pro 6-core 3930k Asus Saberooth x79
32GB RAM 10.9.5 Digital Performer 9
Windows 7 - 16 core Xeon E5-2650 v2 - SuperMicro
128 GB Ram - VE Pro hosting Kotakt, Play, SWAM
Posted on Tue, Oct 07 2014 00:01
by RootNDoo
Joined on Tue, Nov 25 2008, Posts 46

Hi Paul,

After downloading the latest version, I'm still finding Pro Tools is having the same problem.  Is there any update on a fix for this?

Thank you!

Chris

Mac Pro 6-core 3930k Asus Saberooth x79
32GB RAM 10.9.5 Digital Performer 9
Windows 7 - 16 core Xeon E5-2650 v2 - SuperMicro
128 GB Ram - VE Pro hosting Kotakt, Play, SWAM
Posted on Tue, Oct 07 2014 07:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11482

Hi Chris, 

You got mail (sent to your registered email address). 

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.