Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Logic 9.1.8 won't validate Vienna Ensemble Pro under OS 10.9.3
Last post Sun, Jun 22 2014 by anton, 6 replies.
Options
Go to last post
Posted on Fri, Jun 20 2014 20:33
by stevesong
Joined on Mon, Oct 18 2004, NYC, Posts 714

I was assured by Apple that Logic 9.1.8 would work under OS 10.9.3, however when I opened Logic it refused to validate several components of Vienna Ensemble Pro. The error message was as follows:

validating Audio Unit Vienna Ensemble Pro by VSL:

    AU Validation Tool

    Version: 1.6.1a1 

    Copyright 2003-2013, Apple Inc. All Rights Reserved.

    Specify -h (-help) for command options

--------------------------------------------------

VALIDATING AUDIO UNIT: 'aumu' - 'vsep' - 'VSLS'

--------------------------------------------------

Manufacturer String: VSL

AudioUnit Name: Vienna Ensemble Pro

Component Version: 5.3.0 (0x50300)

Component's Bundle Version: 0.0.0

* * PASS

--------------------------------------------------

TESTING OPEN TIMES:

COLD:

2014-06-20 16:03:45.630 auvaltool[476:d07] Error loading /Library/Audio/Plug-Ins/Components/Vienna Ensemble Pro.component/Contents/MacOS/Vienna Ensemble Pro:  dlopen(/Library/Audio/Plug-Ins/Components/Vienna Ensemble Pro.component/Contents/MacOS/Vienna Ensemble Pro, 262): Library not loaded: /Library/Application Support/VSL/libveproshared.1.dylib

  Referenced from: /Library/Audio/Plug-Ins/Components/Vienna Ensemble Pro.component/Contents/MacOS/Vienna Ensemble Pro

  Reason: image not found

FATAL ERROR: OpenAComponent: result: -50,0xFFFFFFCE

Does anyone have an idea of how to fix this? Thanks.

Stephen Siegel
New York City

MacPro (4.1) dual-quad Xeon @ 2.9.3 Ghz
24GB RAM; OS 10.8.5
2 960 GB OWC E2 Mercury Accelsior SSDs one dedicated to samples and the other partitioned into a partition for samples and a part ion for apps and files.
MOTU 2408 MK III (PCIe)

MacBook Pro with 2.5Ghz Core 2 Duo
4GB RAM; OS 10.8.5
MOTU 828
Firmtek/Seritek 2SM2-E Express Card SATA adapter.

Logic 9.1.6.; Finale 2011
Posted on Sat, Jun 21 2014 02:49
by mplaster
Joined on Fri, Jan 12 2007, phoenix | az | usa, Posts 217

i could be wrong, but i thought logic 9.x would not even RUN under Mavericks (10.9)

I upgraded to Logic Pro X because my Logic 9.1 wouldnt even start.

Hmmmmm... 

_______________________________
facebook.com/soulwhirlingsomewhere
Posted on Sat, Jun 21 2014 14:06
by Ashermusic
Joined on Fri, Jan 02 2009, Posts 543

Both LP X AND LP 9.1.8 wiork fine here on Mavericks 10.9.3 and both have validated the 64 bit VE Pro 5 plugin just fine.

Composer, Logic Pro Certified Trainer, author of "Going Pro With Logic Pro 9" & "Scoring WIth Logic Pro"
www.jayasher.com

3.4 i7 Quad Core iMac, 32 GB RAM.,
OS X 10.15.2
Posted on Sun, Jun 22 2014 11:06
by anton
Joined on Wed, Oct 29 2003, Posts 432

Not work here in 10.8.5 and LP 9.

On 2 macs.

 Back on 1351 = all fine.

Posted on Sun, Jun 22 2014 13:59
by Ashermusic
Joined on Fri, Jan 02 2009, Posts 543

Anton, I don't find it surprising when newer versions of software don't necessarily work with older OS versions. Just me, I guess :)

Composer, Logic Pro Certified Trainer, author of "Going Pro With Logic Pro 9" & "Scoring WIth Logic Pro"
www.jayasher.com

3.4 i7 Quad Core iMac, 32 GB RAM.,
OS X 10.15.2
Posted on Sun, Jun 22 2014 16:40
by anton
Joined on Wed, Oct 29 2003, Posts 432

Hi, no mention 'bout 10.9 as a main requirement.

Still 10.7 or higer.

And, validation is going fine in LPX but endless rainbow wheel in LP9.

I still need LP9 at the moment.

-A

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.