Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Mon, Sep 22 2014 21:22
by jlgagne
Joined on Mon, Sep 10 2012, Posts 21

I'm genuinely curious. Is ANYONE able to do this? On every system I've ever encountered, setting Pro Tools at less than 1024 samples while playing anything with over 5 or 6 tracks results in clicks and pops. This is on powerful systems too, including my 4.4 GhZ 64 gb sequencer+slave setup. Does VE just not play nice with Pro Tools? It's virtually unplayable at 1024 samples, because midi notes played in at 1024 buffer results in everything being way off the click. Vienna stuff gets so latent that you have to drag the midi a 16th note before the downbeat in order for anything to match up with click. This is a disaster for workflow and editing since after doing this for five or six tracks EVERYTHING is off the grid and it's a huge mess.

What can I do to sequence at a lower buffer size in Pro Tools (10 or 11, neither one seems to work better for getting Vienna to behave)? What gear do I need to buy? An interface that can handle VE's latency? Right now with VE everything just feels so messy when trying to write.

Is there any way to run at 512 or less withOUT getting inundated with clicks and pops? 

Posted on Fri, Sep 26 2014 21:00
by mdvirtual
Joined on Mon, Nov 08 2010, Posts 9
I'm running my composing template(about 22GB) in VE Pro with Pro Tools 11, found 512k buffer and 3 buffers for VE Pro to be the best compromise of sound quality and latency. I'm on an i7-2600k with Windows 7 Pro, streaming samples from SSD. My interface is an Avid MBox Pro. Things sometimes get clicky on dense passages, but in general it runs well.

Michael Damon
Composer/Sound Designer
Virtual Productions

i7-2600k, 32GB, Win7 Pro, Pro Tools 12, VEP5
Macbook Pro i5 8GB, OS 10.8.5, Pro Tools 12, VEP5
Posted on Wed, Oct 01 2014 00:10
by jlgagne
Joined on Mon, Sep 10 2012, Posts 21
mdvirtual wrote:
I'm running my composing template(about 22GB) in VE Pro with Pro Tools 11, found 512k buffer and 3 buffers for VE Pro to be the best compromise of sound quality and latency. I'm on an i7-2600k with Windows 7 Pro, streaming samples from SSD. My interface is an Avid MBox Pro. Things sometimes get clicky on dense passages, but in general it runs well.

Thanks for the info. I'm just wondering if there is a way to avoid "things sometime get clicky on dense passages" which essentially translates to "the software doesn't work". I'm assuming there isn't way to get VE and Pro tools to work properly as I can't seem to get a response from VSL.

Posted on Wed, Oct 01 2014 07:59
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Hello jlgagne, 

I checked our support mails and couldn´t find any emails from you. When did you contact us?

VE PRO and Pro Tools works fine here... Do you want to send us some PT projects to check what´s going on on your system?

=> 

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Oct 01 2014 22:12
by Arbee
Joined on Sun, Sep 18 2011, Posts 78

Since you're running a slave I assume we're talking VE Pro. PT11/VE Pro works just fine here at 512 (or even 256 at times), I do run some things from SSD and am not running a slave (modest i7 with 24Gb RAM). While you say "is there any way" they can work together, I say most definitely there is, and for most people they do play nice together - not sure what is unique about your set up. To say the software doesn't work is rather a stretch tbh Smile

Posted on Sat, Oct 04 2014 01:15
by jlgagne
Joined on Mon, Sep 10 2012, Posts 21
Paul wrote:

Hello jlgagne, 

I checked our support mails and couldn´t find any emails from you. When did you contact us?

VE PRO and Pro Tools works fine here... Do you want to send us some PT projects to check what´s going on on your system?

=> 

Best,

Paul

Sorry Paul, I was referring the threads / posts I've made. I'll send you an email.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.