Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
arrow key doesn't bring up Master Bus
Last post Mon, Dec 08 2014 by herb, 2 replies.
Options
Go to last post
Posted on Mon, Dec 08 2014 01:31
by dwmusic
Joined on Fri, Dec 29 2006, Ediinburgh, Scotland, Posts 869

I attach screenshot showing that if the Master Bus is reached by use of the Up or Down arrow keys, the VI panel from the previous page shows (pictured in the 1st screenshot) instead of the Mixer (pictured in 2nd screenshot).

 

I can't see anywhere to attach images to this page, but there is an option "Attach files to this post?" at the foot of this window, so I will post and hope an option comes up to add files.  Aha! It did, and here I am back again ready to post.  Great job on rebuilding the site!

File Attachment(s):
VSL Master faders not activated by down arrow on last instrument.png (692kb) downloaded 9 time(s).
VSL Master faders not activated by down arrow on last instrument.2.png (257kb) downloaded 8 time(s).

You cannot view/download attachments. Try to login or register.
Tags: VE PRO 5
Posted on Mon, Dec 08 2014 13:58
by herb
Joined on Mon, Aug 05 2002, Posts 4614

Hi dwmusic,

you have to split the Mixer view and the Instruments view to two separate areas inside VE PRO. For rearranging windows you can check page 30 of the Vienna Ensemble PRO User Manual.

With this kind of setup the mixer panel will not dissapear when you select any Instrument track.

best
Herb

 

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.