Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Solo Voices still not available in VI Pro
Last post Sat, Dec 27 2014 by kenneth.newby, 14 replies.
Options
Go to last post
Posted on Fri, Dec 26 2014 10:12
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Hello,

This problem was tagged as [SOLVED] a bit prematurely I think.  I'm still unable to see the Solo Voices library in VI Pro.  Here is my configuration:

OSX 10.9.5  Macbook Pro Retina

eLC Version 6.8.1159

Vienna Instruments Pro 2.4.13477

The Solo Voices license appears in the eLicenser application and shows in the Directory Manager.  I've reloaded the libraries in Directory Manager, rescanned, played with the library folder placement, all to no avail.  The library stubbornly refuses to appear.  This is the first time I've had any problem adding a new library to the collection and I'm not sure where to go from here.  

Quite frustrating.

Best,

Kenneth.

 

Posted on Fri, Dec 26 2014 10:37
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Hello again,

I should add that my VE Pro 5 version is also up to date at: 5.3.13407

Thanks,

Kenneth.

Posted on Fri, Dec 26 2014 18:06
by fiestared
Joined on Wed, Sep 01 2010, France, Posts 46

Hi,

I had a similar problem, I mean, on my iMac the library installer(4.1.13477) refused to install DL Soprano choir on my SSD, I had to do it on my MacBook Pro and 'bingo' it worked. Still don't know why ? Here are my details : OSX 10.10.1, elicencer 6.8.5.1159, VI Pro 2.4.13477, my MacBook has the same "Yosemite" OS than my iMac. I've never had this kind of problem before. Now everything is working ! Maybe a "USB" prob, you would not be the first and unfortunatly the last... Good luck

F.red

 

Posted on Fri, Dec 26 2014 20:41
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Hi Fred,

Thanks for this.  I too was trying to install on my ssd.  I'll try to make enough space on my machine to install again.

Best,

Kenneth. 

Posted on Sat, Dec 27 2014 01:38
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Hello,

OK, I'm now officially out of ideas on how to get this library working.  

Just to be sure there were no issues with the original download I re-acquired the download files from the VSL server.  Ran the installer again on both an external drive and the internal drive on my computer.  Directory Manager sees the installed library, but, in either case the library still does not appear on VE Pro 5.

I need some guidance from VSL gurus now please.

Thanks,

Kenneth.

Posted on Sat, Dec 27 2014 02:02
by LAJ
Joined on Sun, Dec 13 2009, Posts 538
Hi,

I bought Elements, Vienna Solo Strings Cons and a few Updates to Full Bundles. And I had the Problems too. The Soprano Choir (from the Single Instruments) could not be installed because the Installer showed a message that there is no License on the Vienna Key.

Solution ... I downloaded it a Second time ... And it worked ... But I have no Idea why ...

The Second Problem IS that I had to install the Solo Singers on my Main Harddrive. While it was no Problem to install the other purchases on an external HD, the Solo Singers always Show a Message that the EXTERNAL HD does not have the right Capacity .... 300 GB are free ....

I tried the Installation on a second HD ... from Lacie ... Impossible ... I even tried downloading a second time and hoped that it works like in the Soprano Choir-Case ... Impossible .

I have Mac OS X Mavericks on a MB Pro from 2010. And as I wrote ... installing on the Main HD of the Computer works.

BR Lars

Shiba Inu & Doge ... to the 🌙🚀🚀

Posted on Sat, Dec 27 2014 02:04
by herb
Joined on Mon, Aug 05 2002, Posts 4622

Hi Kenneth,

sorry to hear that you do have such problems to get Solo Voices uo and running.
I don't know if you already have checked if the Solovoices License appears in the Lincense overview inside VI PRO. It's the drop down menu where the version number is displayed. You have to select the "Show License" entry.

I've attached a screenshot how the license should be labeled there.

best
Herb

File Attachment(s):
Solovoices License.png (289kb) downloaded 13 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Dec 27 2014 02:26
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Hello Herb,

Yes, the licence shows in VI Pro as Vienna Solo Voices L1+L2.  

Let me know what other information I can provide that will help track this one down.

Thanks,

Keneth.

Posted on Sat, Dec 27 2014 03:34
by herb
Joined on Mon, Aug 05 2002, Posts 4622

The only one idea which comes to my mind, is to do same check with license control center. Openening license control center and verifying if the Solo Voices license is listed there.
If this is also looks correct, next thing which I would try, is to remove all volumes from Directory manager and just add the Solo Voices volume, than starting up VI PRO and rechecking.

If you still do not get any results, our OSX support guys have to look more closely into this case. Maybe there is an authoristzaion issue on your system. Unfortunately I'm not competent in this regard.  

best
Herb

Posted on Sat, Dec 27 2014 03:58
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Still no go Herb.  The license is, indeed, visible in the eLicenser application.  Following your advice, I removed everything in Directory Manager, and added only the Solo Voices directory back in.  Still no luck in either VI Pro inside VE Pro, or the VI Pro standalone.  Very strange.  I've never had any issues with library installation before.  My system software & hardware system is the same as it's always been, Macbook Pro running Mavericks + Lacie ssd, so there are no variables there to explain this.

Let me know how to proceed with the OSX support guys.

Thanks for you help so far,

Kenneth.

Posted on Sat, Dec 27 2014 08:24
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hi Kenneth, 

Please send me some screenshots of your Directory Manager, your VI PRO interface  and the location of your sample content to

Also, did you check that you actually installed the sample content (you need the extracted *.dat files, not the compressed *.cab files)?

Thanks,
Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Dec 27 2014 08:54
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126

Thanks Paul,

Yes I've already sent those details to support a couple of hours ago, thanks, with details on my system, etc.  And yes, four .dat files — Vienna-Solovoices_01.dat, etc. — are installed in a 111_Vienna-Solovoices directory.  The Directory Manager sees the library, the license is on the key, software up to date... Everything appears as it should be.  Restart the computer for a fresh start.  VI Pro has a stubborn blindspot for this library.  

Next step, re-install software.  I'll stay in touch.

Best,

Kenneth.

Posted on Sat, Dec 27 2014 09:11
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hi Kenneth, 

Also contacted you via mail. Let me know if you´re online, so I can help you out there. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Dec 27 2014 23:54
by kenneth.newby
Joined on Wed, Mar 19 2014, Posts 126
A big thanks to Paul for his assistance in getting past this problem!

For anyone else encountering this particular bump in the road here's what appeared to provide a solution. I had, on Herb's advice, removed all my libraries from Directory Manager and added just the new Solo Voices library. The library still didn't show up in VI Pro however and at this point I threw up my hands and requested support. After a bit of poking around with the software, by Paul, the library finally showed up, after another of the existing libraries was added in to the Directory Manager.

Still, it's a bit of a mystery what's actually at play here and it might have been something else that led to VI Pro, Directory Manager, and the Solo Voices library to finally play nicely together.

So, for anyone else encountering this issue, assuming all the software is up to date, try removing all libraries from Directory Manager, then add Solo Voices, then add another working library back in.

I haven't had much time to work with the Solo Voices library beyond building my standard template for each voice, but even that small encounter suggests the library has a lovely warmth and human quality to it. A couple of times I noticed a performance transition jumping out with an out of character formant shift (vowel change), and there's a pretty extreme high pitch, again out of character, in one of the the bass voice patches that I would want to avoid, but overall it sounds great and I'm looking forward to working with the level of nuance and striking realism the performance patches, in particular, provide.

Kudos,

Kenneth.


You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.