Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Missing samples for inspiration presets
Last post Sat, Jan 17 2015 by mr335, 2 replies.
Options
Go to last post
Posted on Sat, Jan 17 2015 02:49
by mr335
Joined on Mon, May 12 2003, Posts 38

Hi all. Heres my problem. I purchased the special edition volumes one and two. In the past I have been able to access and use all the SE Inspiration presets. I've set up 2 new computers. I run a mac with mavericks and Pro Tools 11 for my master DAW and a slave PC win 8.1 where my VSL samples are loaded. I use VEP 5 and VIP. When I load 5 of the 6 presets in PT on my Mac using VEP 5 connecting to the slave PC It loads with missing samples. (red cells). I did a sample update even thou I just downloaded and installed all new fresh updated libraries. After the update was complete the window said 0 files updated. On a side note Im not sure I need to do the updates with a fresh download of all libraries

I hope I have provided the proper system configs for someone to have go at my problem. I admit its easy for me to miss some steps/updates or configurations to get this sample world running at peak conditions.

I do beleive I missed something but I'm having a little trouble convincing myself it could possibly be ..."operator error" ha ha.

 

Big Thanks

 

Mike

Posted on Sat, Jan 17 2015 22:49
by mr335
Joined on Mon, May 12 2003, Posts 38

Did some more searching and reading. Paul suggested to delete and reload from directory manager and that worked.

 

Cheers

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.