Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Expression Maps under Cubase 7.5
Last post Thu, Jan 29 2015 by Karuno, 9 replies.
Options
Go to last post
Posted on Mon, Jan 26 2015 23:39
by Karuno
Joined on Tue, Jan 06 2015, Posts 7

Hi folks !

I have a little issue with the expression maps : either they are not showing up (if I load the Special Edition Matrix Files) in the expression maps track, or (when I load the VI PRO-2 maps) they keep on resetting on a predetermined patch (FortePiano for the violin, SUS for the clarinet, ....,  while I have no such articulation on the entire track) if I am not playing the file from the start.

Is there anything I might be doing wrong? Has anyone had the same issue? This makes my workflow slow as hell and honestly discourage me from working on music.

Posted on Tue, Jan 27 2015 09:22
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3255

Hello Karuno!

It's not clear for me what you have done exactly. I have seen in our records that you have registered the Special Edition Volume 1 and Vol. 1 PLUS. So I recommend loading the Special Edition PLUS matrices and in Cubase the Special Edition PLUS Expression Maps. In the pdf file that comes with the Expression Maps you can find a detailed list which Expression Map works with which matrix.

If you can't see the articulation list in the key editor, click on the drop down menu at the top left of the controller lane and choose "Articulations/Dynamcis".

I hope this helps.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Tue, Jan 27 2015 11:41
by Karuno
Joined on Tue, Jan 06 2015, Posts 7

Hi Andi, thanks for your fast answer.

I should have indeed precised that I loaded the SE+ expression maps I cubase and that I loaded the VI PRO-2 instrument matrices. Even though I've loaded SE+ ExMaps, sometimes the names for articulations won't show up, preventing me from adding any artic. indication.

Here is my issue :

If I try to hit the spacebar or the "play" button on the transport panel, the patch selects "sustain" and not "legato sustain" (as the green arrows show on the expression maps). Should I want to hear the file as it will be (legato transition samples included), I have to listen to the very beggining of an articulation, or in that case, from bar 1/1/1

I don't know if it's a normal behavior, but going through the PDF I couldn't find any information about this. I will double check, though.
Thanks again and best regards
K.

PS : Reading my original message, I might have sounded rude. I am sorry for that if you felt so. :x

File Attachment(s):
Screenshot Issue VSL.jpg (268kb) downloaded 9 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Tue, Jan 27 2015 11:58
by gerard kruse
Joined on Sat, Apr 25 2009, Leiden, The Netherlands, Posts 101

It is known that Cubase 7.5.3. has an issue with expression map articulations. Cubase 7.5.2 does not have that. Reverting to 7.5.2 solved the problem for me.

Gerard

Posted on Tue, Jan 27 2015 13:13
by Karuno
Joined on Tue, Jan 06 2015, Posts 7

Ohhh, excellent ! Thank you so much ; I'll try to find that version and see if the problem is solved ! Thanks a lot !

Posted on Tue, Jan 27 2015 22:25
by Karuno
Joined on Tue, Jan 06 2015, Posts 7

Couldn't find any 7.5.2 distribution so I used the DVD with 7.5.0 and it works kinda well so far. Thanks again Gerard for your help !

Posted on Wed, Jan 28 2015 23:11
by Karuno
Joined on Tue, Jan 06 2015, Posts 7

Okay, sorry for being such an idiot, but the problem is back with the Expression Maps not showing (I downdated Cubase 7.5.3 to 7.5.0, couldn't find any 7.5.2)

I looked up the pdf coming with the Expression Maps and they said the VSL SE+ - Violins, Violas, Celli.expressionmap works with 01S Solo Violin +

So far so good. I am trying it. I end up with a blank expression maps roll (file attached, this time I took a screenshot)

If I load VSL SE - Violins, Violas, Celli.expressionmap the names display, but of course it doesn't match the SE+ matrices.

I downloaded the maps via http://www.steinberg.net/index.php?id=1944&L=1 so I assumed maybe they were obsolet ; but after downloading them via http://www.vsl.co.at/en/MyVSL the problem remains... Any idea, pleaaaase ? =3

Karuno attached the following image(s):
VSL-Cubase issue ExMaps.jpg (184kb) downloaded 10 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Jan 29 2015 09:15
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3255

Hello Karuno!

In your screenshot the articulation lane is a bit too small for displaying the names of the articulations. Simply make it a bit larger.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Jan 29 2015 11:21
by Karuno
Joined on Tue, Jan 06 2015, Posts 7

I am so ashamed...

Thanks Andi for helping me despite my idiot brain. I don't have any problem anymore thanks to you guys. I will now make moosik <3

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.