Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
4 Pages«<234
Posted on Wed, Nov 02 2016 22:40
by Paul Cristo
Joined on Wed, Jan 27 2010, Posts 22

Originally Posted by: rlw Go to Quoted Post

Thanks for the quick reply.  

I will look at the manuel but I could not find how to change VE Server Midi Port for the Instance.  I

In the template 2X48 the Main 2 works without any adjustment of Midi Port setting for an Instance,  of course within an Instance you assign the midi port and midi channel for each instrument.  The 2X48 support 2 Instances.

The 1X16 there are 16 ports with 16 channels to one instance where as the 2X48 has 48 ports in 2 instances.

I'm not sure if this is your problem, but take a look at the attached image.  The red circled areas are where you can set the incoming port number.   This might fix your issue.

Paul Cristo attached the following image(s):
VEPRO.PNG (209kb) downloaded 28 time(s).

You cannot view/download attachments. Try to login or register.
Mac Pro 4,1 2.26GHz 8-core - 32GB RAM - SSDs only - Mac OS 10.10.5

Logic 10.2.1 - Vienna Ensemble Pro 5 - installed locally
Kontakt 5
Posted on Thu, Nov 03 2016 00:55
by rlw
Joined on Fri, Jan 02 2015, Posts 11

Paul.

Thanks again for your response.   I understand that is where I set the report.  I was surprised by the design of the Template  6 X 16  ..  I was expecting that for each of the 6 Mains the port assignments would be 1 thru 16 but that is not the case so that some of my instances would not work since all of my instances were mapping to Ports 1 thru 16.   When I went into Logic Pro X Environment Window and examined the Template design I found the following.

Main 1 uses Ports 1 thru 16

Main 2 uses Ports 17 thru 32

Main 3 uses Ports 33 thru 48

Main 4 uses Ports 1 thru 16

Main 5 uses Ports 17 thru 32

Main 6 uses Ports 33 thru 48 .   

The Instances I had designed for the 6 Mains would only work in Main 1 and Main 4 .

For those Instances I choose to use in Mains 2, 3, 5 and 6 I must alter the Ports in those instances to use the Ports as allocated in the Environment Window.  

I have 2 options,  resign the template or redesign the Instances.   If I redesign the instances using the new ports, I can also merge those instances easily in the future if I chose to.

I like having designed instances that are interchangeable so I am looking at redesigning the template so that I can more easily interchange the Instances to any main in the future as long as each Main begins with Port 1 thru 16.

Here is the Environment Window.  Notice that I notated Main 2 which is labeled VE Pro 2 in the Midi Environment Window.  The first transform however begins using Port 17 as I highlighted.  The VE Pro 2 says 1-16 but the 16 transforms are labeled and configured for Ports 17 thru 32 in template 6 X 16 .

File Attachment(s):
ScreenU0020ShotU00202016-11-02U0020atU00208.38.45U0020PM.png (349kb) downloaded 32 time(s).

You cannot view/download attachments. Try to login or register.
Rodney L Wilson
Posted on Sat, Jan 07 2017 13:18
by Rasound
Joined on Mon, Dec 05 2016, Posts 15

Hi there!

could someone advise me where can I get the Comfortable Multiport Template for Logic PRO X 10.1? It's same one what I see on MyVSL or it's different?

Thanks

 


 
Posted on Tue, Jul 25 2017 08:34
by erikamusic
Joined on Tue, Jul 25 2017, Posts 1

Hi, 

Thank you so much for the great temprate.

I'm very new to the VIENNA ENSEMBLE PRO 6, and the temprate really helped me to start the project.

 

Now, I have a question about how to add more instances to the project.

I downloaded "VE Pro 5 Multiport 6x16 Ports Logic Pro X".

There are already 6 instances, but I would like to add the 7th instance with 16 ports in Logic Pro X.

I tried to copy and paste the instance with ports by simply using the command C & V, but it didn't work.

Could you please tell me how I can make more instances with ports in Logic Pro X?

 

Thank you so much for your help in advance.

 

Erika

Posted on Mon, Jan 15 2018 18:17
by Zack Hexum
Joined on Wed, Dec 20 2017, Posts 10

Is it possible to solo effectively with this template?  The mute button works as expected, but solo seems to solo the entire VEP instance...

Is there a workaround I'm missing?

Posted on Mon, Jan 15 2018 19:42
by Zack Hexum
Joined on Wed, Dec 20 2017, Posts 10

Ok, so I guess the "solo tool" in the region window of LPX will do it...

Posted on Tue, Jul 31 2018 09:34
by ajsealymusic
Joined on Fri, Jun 12 2009, Boston, Posts 6

Originally Posted by: rlw Go to Quoted Post

Paul.

Thanks again for your response.   I understand that is where I set the report.  I was surprised by the design of the Template  6 X 16  ..  I was expecting that for each of the 6 Mains the port assignments would be 1 thru 16 but that is not the case so that some of my instances would not work since all of my instances were mapping to Ports 1 thru 16.   When I went into Logic Pro X Environment Window and examined the Template design I found the following.

Main 1 uses Ports 1 thru 16

Main 2 uses Ports 17 thru 32

Main 3 uses Ports 33 thru 48

Main 4 uses Ports 1 thru 16

Main 5 uses Ports 17 thru 32

Main 6 uses Ports 33 thru 48 .   

The Instances I had designed for the 6 Mains would only work in Main 1 and Main 4 .

For those Instances I choose to use in Mains 2, 3, 5 and 6 I must alter the Ports in those instances to use the Ports as allocated in the Environment Window.  

I have 2 options,  resign the template or redesign the Instances.   If I redesign the instances using the new ports, I can also merge those instances easily in the future if I chose to.

I like having designed instances that are interchangeable so I am looking at redesigning the template so that I can more easily interchange the Instances to any main in the future as long as each Main begins with Port 1 thru 16.

Here is the Environment Window.  Notice that I notated Main 2 which is labeled VE Pro 2 in the Midi Environment Window.  The first transform however begins using Port 17 as I highlighted.  The VE Pro 2 says 1-16 but the 16 transforms are labeled and configured for Ports 17 thru 32 in template 6 X 16 .

 

 

Having the same issue, but when I open up the environment window its empty

Posted on Tue, Aug 07 2018 17:36
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 589

after you open the environment, the first layer you see is blank for some reason, but you can select the other layers using the layer control to find VSL's setup, in order to tweak it.

However, I highly reccomend you check out the revised templates I already made, which solve a number of issues

See here:  Revised VEP logic templates

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
4 Pages«<234
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.